Repetier-Host (слайсера CuraEngine) - не пропечатывает верх и них

Подписаться на 3Dtoday
sergey_spb
Идет загрузка
Загрузка
16 Октября 2018
205
16
печатает на TEVO Black Widow
Вопросы и Ответы
Помогите с настройками Repetier-Host (слайсера CuraEngine)
- не могу добиться адекватной печати, не пропечатывает верх и низ детали. при изменении параметра толщина верха и низа ничего не меняется только ухудшается качество.
параметры печати
нить 1.75мм, (пла/петг, темп 210-50/235-50)
толщина слоя 0.2мм
First Leyar Height 0.3мм
8fa42f971fbe2b62f264032c97f18a3a.jpg
23be677fd8896d613038b47212d0580b.jpg
0222399eda0fae60eb2573a1e1809158.jpg
53e3b8cd63e9503f050d4145bc9d719f.jpg
8db1e2fcb70fa8e63b01c9cc79705d91.jpg
38a6927c176551f2b03dd7078b85d758.jpg
2d1575848717b870ef722f280b4e49d5.jpg
0617d534cbd0a4f7a93b5592715a7f7c.jpg
Ответы на вопрос

Ответы

16.10.18 в 08:37
печатает на Anycubic Kossel linear plus
0
Тестовый кубик 20мм 20мм ли выходит? Диаметр сопла стоит верный? Подача откалибрована? Температура? Пластик не сырой? Что пла, что петг очень гигроскопичны.
16.10.18 в 20:55
печатает на TEVO Black Widow
0
тестовый кубик печатается без верха и низа
диаметр стоит 0.4мм, верно.
подачу калибровал как тут описано https://www.youtube.com/watch?v=VTR_6nGYbu0
температуру пробовал разную
пластик сухой, сушил 10 часов под инфракрасной лампой.
16.10.18 в 08:53
печатает на Anet E10
0
А можно ещё screenshot с настройками в части верха/низа, где толщина и число слоёв? И где режим вазы.
16.10.18 в 20:55
печатает на TEVO Black Widow
0
что такое режим вазы?
17.10.18 в 18:56
печатает на Anet E10
0
Spiralize Contour
16.10.18 в 13:55
0
в настройках слайсера проверьте чтобы диаметр филамента стоял 1.75мм а не 3.0
16.10.18 в 20:51
печатает на TEVO Black Widow
0
да,стоит 1.75мм
16.10.18 в 16:30
печатает на TEVO Black Widow
0
4c8fd3b554d8eb6c8de816f4cc677fb5.png
76f5b303397728a8b0c76a1cf4b08742.png
afa171ca8773ef4ed6771c9d31e0b1d6.png
667fdfb45556fbcc38cc091b94b6be22.png
16.10.18 в 19:26
печатает на RepRap
0
Режим вазы вырубите и будет норм печатать и скорость небольшую на заполнении перекрытий
и при 200 всегда каша такая будет, высота 1 слоя 0.3 а толщину почему не прибавили ?
16.10.18 в 20:43
печатает на TEVO Black Widow
0
печатал на 200 скорости никак не влияет на качество, какую ставить?
высота первого слоя 0.3мм, а что есть толщина ?
16.10.18 в 19:39
печатает на RepRap
0
и еще пишите что высота слоя 0.2 а в настройках 0.1 стоит
16.10.18 в 20:51
печатает на TEVO Black Widow
0
да печатал на высоте слоя 0.2, сейчас пробовал на 0.1. слои стали более тоньше но проблему это не решило (((
17.10.18 в 18:56
печатает на Anet E10
0
На самом деле есть сомнения, что screenshot относятся к текущей проблеме. Потому как в настройках стоит "Заполнения перекрытия" = 0, а на фото с проблемой ситуация явно другая.
По сути приходит в голову мысль отжать кнопку Spiralize Contour. Это и есть режим вазы


Сам RH использовал пару раз, неплохая документация здесь http://robot-on.ru/articles/repetier-host-curaengine
22.10.18 в 11:29
печатает на TEVO Black Widow
0
c6a7b0eda099fa2bc837f20081359c52.png
d6a735c40662c0394084de45f286d1ca.png
72d05d7426c7144c48b3e4323dd4fd62.png
d7c5e9cd3c1c581f6922027a4bb644d8.png
cd232763858c56397b0c4ab5dd863a97.png
59f448184b0d707decc28145aef564ed.png
3088f6fe763b66e92a34a88e31405d2b.jpg
e79d1f14bba4c5dd9415189375583688.jpg
845b6cecbac358f6d65b712998887c28.jpg
22.10.18 в 11:37
печатает на TEVO Black Widow
0
Верх вроде пропечатался а вот низ нет, при этом перед печатью напечатал несколько тестовых кубиком. всё вроде нормально было.
ещё сама печать низа идёт, но он по каким то причинам практически не виден.
у меня стекло на столе намазано тонким слоем клея карандашик, так вот при печати первого слоя этот тонкий стирается и видно полосы после прохода экструдера.
высоту слоя пробовал менять ничего хорошего не получается, филамент при более высоком первом слое просто не прилипает к столу а как бы в воздухе печатается. самое оптимальное получается когда
Высота слоя 0.2мм
First Layer Height 0.3
более низкие значение дают эффект слоновой ноги, более высокие филамент не прилипает к столу.
Пробовал увеличивать подачу и снижать скорость но тоже ничего хорошего не выходит =(
22.10.18 в 12:07
печатает на TEVO Black Widow
0
ещё странное заметил.
включаю принтер, калибрую ось z значение -0,25
далее печатаю деталь, начинается проблема с качеством, калибрую ось z получаю значение -0,8
и так дальше, всё ниже и ниже уходит
-0.25
-0.8
-1.7
-2.85
это нормально?

Для написания комментариев, пожалуйста, авторизуйтесь.