Купил Anycubic kossel puley, собрал, включил функцию Auto leveling bed . Ось Z уходит вверх

Подписаться на 3Dtoday
ㄙFROGㄙ
Идет загрузка
Загрузка
14 Августа 2018
403
9
Вопросы и Ответы
Собрал значит принтер , всё правильно подключино. Перепроверил несколько раз. Но всё таки ось z ,при функции Auto leveling bed , уходит в верх и вот эта "печатная коробка" ударяется о ось z. Подскажите пожалуйста ,что делать?
Ответы на вопрос

Ответы

14.08.18 в 17:52
печатает на ZAV-MAX-PRO
0
Перепроверил несколько раз
и вот эта "печатная коробка" ударяется
8321c2e92a901f5e9a86a5a6e88812c4.jpg
14.08.18 в 18:32
печатает на Delta-X
0
Либо лажа с концевиками, либо в прошивке кинематика указана совсем не дельта.
Что делать? - продолжать проверять
14.08.18 в 18:42
печатает на Micromake D1
1
Колдуй баба, Колдуй дед, трое с боку, ваших нет, туз бубновый, гроб сосновый про "Kossel" мне дай ответ!
Проверь ещё раз подключИние концевиков, x на x у на у z на z. И какой такой "вот эта "печатная коробка""? Куда ударяется?
14.08.18 в 18:47
0
Об башню z ударяется. Запускается и идёт туда до конца не останавливаться. Всё перепроверил.
14.08.18 в 18:55
печатает на Micromake D1
0
По осям двигается правильно? Парковка работает? Функцию автовыравнивания запускаете после парковки? Такое возможно, если он не понимает где у него каретки находятся.
14.08.18 в 19:22
печатает на Ultimaker 2
0
M119 отправьте, что говорит?
14.08.18 в 22:10
печатает на Anycubic Kossel linear plus
0
у меня такой же принтер, похожая проблема тоже была, я провода под столом пошевелил, помогло, потом и уложил по другому и закрепил стяжками, больше такой проблемы нет!
не знаю почему так происходит!
16.08.18 в 18:41
0
Если только при автолевеле двигается вверх, то скорее всего проблема в том что датчик показывает неправильное значение. Подключи к PC и проверь меняется ли состояние при нажатии микрика (датчика).

Запустить Pronterface, и выполнить команду M119 (Output Endstop status to serial port), затем нажать на концевик и снова выполнить. Должно поменяться значение. Скорее всего нет контакта в проводе или концевик не работает.

У меня подобное было. В кабеле не было контакта на черном проводе, по этому принтер скорее всего думает, что он вроде как сработал и надо ехать вверх. Переделал кабель от датчика к MB, все стало работать.
16.08.18 в 19:36
0
Да, скорее всего концевик выведен из строя. Чёрный проводок был без ,той штучки которая вставляется в соединитель .

Для написания комментариев, пожалуйста, авторизуйтесь.