Что случилось с экструдером? (Переэструзия)

Подписаться на 3Dtoday
Tvis
Идет загрузка
Загрузка
18 Января 2019
319
10
Вопросы и Ответы
Вобщем сразу к делу..
Началась дикая переэкструзия пластика, давиться пластика очень много.
Принтер Анет А8 со стандартным экструдером.
Раньше подача была на уровне 95% потом внезапно начал "лить" пластик, пришлось снижать аж до 40%
Думаю это совсем не нормально, в прошивке ничего не менял, тоесть просто внезапно стал переливать...
С чем может быть связано? Тефлону капец?
Ответы на вопрос

Ответы

18.01.19 в 13:32
печатает на ZAV-MAX
0
слайсер не Cura, часом?
18.01.19 в 23:15
0
кура
21.01.19 в 08:06
печатает на ZAV-MAX
0
Тогда гляньте, не изменилось ли значение диаметра прутка. Кура иногда любит при перезагрузке его сама п=менять с 1.75 на 2.85мм, из-за этого и переэкструзия.
21.01.19 в 14:30
0
Не не изменилась стоит 1.75
18.01.19 в 13:32
печатает на RepRap
0
Перемычка у драйвера неконтачит?
18.01.19 в 23:16
0
Это как понять?
18.01.19 в 13:35
печатает на Anet A8
0
Для начала снимите хотэнд и через меню принтера прогоните пластик миллиметров на 10. Измерьте, сколько вышло пластика по факту.
Повторите измерения раза 3-5 для пущей достоверности и повторяемости.
18.01.19 в 15:25
0
Была похожая ситуация с этим драйвером на экструдере, то ли при замене на не выключенном принтере, то ли при игре с токами с ним что-то произошло, в итоге он стал греться, но работать, при этом экструзия возросла в несколько раз. В принципе я ее отрегулировал, выставил вместо 1 где то 30-40, и это помогло, можно было работать, но понятно, что не решило проблемы. Поэтому после замены на другой драйвер все стало ОК!
18.01.19 в 23:19
0
Похоже это мой случай.. Вспомнил что когда то подлючил двигатель на горячую, аж искрануло.. (Забыл вырубить просто когда двигатель снимал) Но после этого все работало хорошо.. и вот недавно произошло это)

Буду копать в сторону замены драйвера. на штатной плате без шаманства я так понял никак...
18.01.19 в 23:46
0
У меня примерно так и было, копался, потом все убрал, печатал, а потом смотрю, хрень какая-то начала твориться... Опять все вскрыл, глючный драйвер поставил на ось Z для проверки... И чудо, ось Z стала ездить не на миллиметр, а на 5 грубо говоря... Все стало понятно. Причем так перекашивало только 2208.

Для написания комментариев, пожалуйста, авторизуйтесь.