Smothieware Sbase внезапные перезагрузки при печати

Подписаться на 3Dtoday
Crea
Идет загрузка
Загрузка
22 Мая 2019
265
23
печатает на RepRap
Вопросы и Ответы
Собственно собрал принтер. Проводки много. При запуске печати без нагревателя.. (печать по воздуху)..Печать идет нормально..
Но вот если включить нагреватель.. Запускаю печать, выезжает, сделает пару движений и плата уходит в перезагрузку.

Сошелся на мнение что дело в помехах.. Все провода закрутил в алюм. скотч.
Как думаете провод нагревателя экструдера может создавать помехи? Вроде как корректируется температура ШИМ-ом..
Ответы на вопрос

Ответы

22.05.19 в 04:37
печатает на Anet E12
1
в первую очередь надо напряжение промониторить, нет ли просадок.

во вторую - озвучить плату, если она чувствительна к помехам, то наверняка комьюнити уже в курсе )

а помехи создает все электрическое...
22.05.19 в 12:30
печатает на RepRap
0
Sbase то. 1.3. Плата не причем. Она на дельте у меня работала. Все летало.
С питанием да, не подумал про него.
22.05.19 в 04:51
0
Проверять питание в первую очередь.
22.05.19 в 07:24
0
Вроде как корректируется температура ШИМ-ом..
Нууу.. а ШИМ это что? Правильно, вкл-выкл нагрузки, и довольно частый. Бп сколько Вт мощностью?
22.05.19 в 12:19
печатает на RepRap
0
С помощью шима регулируется мощность автоматически (ну так грубо сказано). На википедии гляньте.
750 Ватт
22.05.19 в 09:00
0
А стол греется?
22.05.19 в 12:20
печатает на RepRap
0
до 110 за 15 минут
22.05.19 в 11:05
0
Ну очевидно же силёнок БП не хватает.
22.05.19 в 12:21
печатает на RepRap
0
Где оно очевидно.. Если не запускать печать, то нагрев стола и экструдера и перемещения по осям - все работает..
22.05.19 в 12:43
0
По отдельности? Конечно будет работать. А вместе - не тянет.
22.05.19 в 12:52
печатает на RepRap
0
750 ватт на стол и 250 отдельный на экструдер и движки..
Все хватает. Дело в помехах...
22.05.19 в 14:39
0
Все афигенно, продолжайте искать помехи.
22.05.19 в 15:38
печатает на RepRap
0
В корень зрите :D
22.05.19 в 16:13
0
У меня 250вт нагреватель стол в сотню уводит за 6 минут. Мне одно непонятно - почему в вопросах? Могла-бы получиться сага о 3х томах в блогерной на тему "как я с наводками боролся".
11.8 ты на блоке питания намерил? А на самом столе сколько остается после нагрева проводов?
Есть еще ньюанс с атх блоками питания, они не только 12вольт цепь мониторят. Ктото лампочку автомобильную по 5вольтам вешает чтобы забалансить потребление.
22.05.19 в 13:04
печатает на RepRap
0
При нагреве экструдера. Просадка была до 11.8. Но во время нагрева плата ребутится или даже виснет.
Если отключить нагреватель от клеммы, то нажимаешь печать...и оно печатает...
22.05.19 в 14:29
0
Ну сразу надо было расклад по питанию писать. Тогда да, помехи от ШИМ.
Только надо разобраться, почему они возникают. Кондёры то в БП нормальные? (то, что они не дутые - ещё ни о чём не говорит)
МК от чего запитан? Линейный стабилизатор или ШИМка? Если линейник - то он все помехи беспрепятственно через себя пропускает. Ну или земля на плате криво разведена.
22.05.19 в 15:37
печатает на RepRap
0
Собственно проблема решилась. Просто заземленные провода подцепил к корпусу и к минусу питания. И все поехало. :)
В след раз буду покупать провода с оплеткой внутри. Хватило мне этих эротических путешествий...
22.05.19 в 16:33
0
Ну да, смузя оооочень любит правильную землю и экранировку. Остальные прошивки в этом плане менее требовательны.
22.05.19 в 15:47
печатает на RepRap
0
У меня эта смузи мозг взрывала по всякому. Перешил с гитхаба свежаком и флешку поменял. Все исчезло. Крови попило сколько. Кто бы мог подумать что битая флешка так мозг взрывает. Причем, в остальных девайсах работает без нареканий.
И печать порой останавливалась, не мог понять, в слайсере все красиво, а взял модель, импортировал в с скетчап, и при сильном увеличении увидел, что на некоторых моделях полигонов не хватает, вот на них печать и вставала.
0cb6dbcdc385e2c4977bb8f3d794026e.jpg
7fc0cd66e9d514e85f504c47dc584b6d.jpg
22.05.19 в 17:40
печатает на RepRap
0
попробовал как то скетчап...не понравилось, перешел на Inventor уже как года 3-4 на ней, сейчас думаю перейти на Solid edge или Solid works
22.05.19 в 19:45
печатает на RepRap
0
Детали с дефектом это от импорта с Блендера. Мне деталь отдельно рисовали.в нем.. А в скетчупе я рассмотрел, кто виноват. Там с помощью булевой функции всунули деталь в деталь, и не прижилась нормально.
Импортировать STL только 2017 кетчуп научился.
23.05.19 в 15:13
0
Скажу так: ни одна чинилка и ни одна проверялка у меня еще ни разу не нашла дефектов в STL, которые я подготовил SolidWorks'ом.

Про питание и особенно про земли... Правил не много, правила правила простые, но их "мы должны чтить" (с).
Раздавая питание надо представлять не только куда какой ток уходит, но и и как и через что он оттуда возвращается.
Сигнальная земля и аналоговая земля - это не то, что разные земли; это разные планеты. Вот только, к сожалению, не у SBase 1.3. От того и половина бед.
Писать в сотый раз бессмысленно, лучше поиск по "Заземление CNC", "помехи CNC" и т.п.
10.06.19 в 21:07
печатает на RepRap
0
Самое забавное что при прошивке marlin проблем подобных просто не наблюдается

Для написания комментариев, пожалуйста, авторизуйтесь.