Нет работает мотор на экструдере

Подписаться на 3Dtoday
shusy
Идет загрузка
Загрузка
24 Ноября 2018
364
6
печатает на Wanhao Duplicator i3 Plus
Вопросы и Ответы
Напечатал деталь. Планировал печатать другим пластиком, поэтому по окончании печтати через меню принтера управляя мотором вручную извлек пруток. (как обычно). Выключил принтер целиком. Нарисовал новую модель, включил принтер. С момента выключения прошла пара часов. Вставляю пруток, мотор молчит и не вращается, собственно подачи нет. Остальные моторы работают штатно. Пробовал выключить, отсоединить от питания, подождать, включить снова. (было как-то раз такое) не помогает.

Вопрос, это драйвер сгорел, мотор? Как можно провести диагностику?
Ответы на вопрос

Ответы

24.11.18 в 15:00
печатает на Raise3D N2 Dual
2
Нагрев экструдера включите, градусов до 200, по умолчанию многие прошивки не позволяют давить на холодную.
24.11.18 в 15:08
печатает на Wanhao Duplicator i3 Plus
0
Спасибо. Сработало. Странно, в первый раз нагрев был точно включен.
24.11.18 в 15:00
печатает на RepRap
1
Если защита не отключена, то мотор экструдера работает только после нагрева хотэнда.
24.11.18 в 15:08
печатает на Wanhao Duplicator i3 Plus
0
Спасибо. Нет ничего не отключал. Действительно все заработало. Видимо сильно торопился.
24.11.18 в 15:09
печатает на Wanhao Duplicator i3 Plus
0
Вопрос закрыт.
24.11.18 в 23:11
2
Сегодня тоже испугался) Только собрал принтер, кручу моторы энкодером, а экструдер не в какую. Уже и моторы местами менял и драйвера. Думал плата бракованная пришла. Только потом подогреть догадался))

Для написания комментариев, пожалуйста, авторизуйтесь.