HELP сломался принтер JGAURORA A5.

Подписаться на 3Dtoday
Menshikov_rk
Идет загрузка
Загрузка
14 Мая 2018
517
6
Вопросы и Ответы
Всем доброго дня!
Помогите разобраться с проблемой, не так давно (порядка 1 месяца назад) я купил на Али-Эспресс принтер JGAURORA A5.
На сколько я понял по комментариям это очередной клон принтера PRUSA.
Все было хорошо, распечатал на нем две бобины ABS пластика, последний раз печатал 5 дней назад.
После завершения печати, я снял бобину, убрал ее в пакет принтер стоял выключенным.
Принтер поставляется из двух частей, так что ошибки с его сборкой и подключением быть не может, ну и он печатал, после последней успешной печати я его не трогал и не вскрывал.
Вчера появилась необходимость распечатать одну деталь, все как обычно, включил девайс, разогрел экструдер и стол, заправил пластик, откалибровал стол, загрузил модель, выбрал файл и запустил печать.

Настройки печати следующие:
Настройки печати зеленого изделия (стенки блока сигнализации)
ABS пластик 1,75 мм
Сопло экструдера 0,4 мм.
Высота слоя 0,2 мм
Толщина стенки 0,8 мм
Толщина дна/крышки 0,8 мм
Заполнение 25%
Температура сопла 248 градусов
Стол 108 градусов
Поток 100%
Печать 45 мм/сек
Скорость перемещения 70 мм/сек
Поддержки - Да
Кайма 5 мм

И тут появилась ошибка, принтер начал издавать пищащие сигналы, каждый примерно по 2-3 секунды с повторением через каждые 10 секунд. При этом прогресс встал на паузу. Я попробовал снять с паузы и снова запустил печать, сразу принтер снова включил паузу и начал пищать.
Я подумал, что что то не так с проводами, соединениями, быть может с экструдером или натяжением ремней.
Я разобрал принтер, подтянул оба ремня, смазал за одним направляющие, почистил сопло экструдера, все собрал обратно, по новой произвел калибровку стола, выбрал файл и запустил печать.
Принтер начал печатать модель, сделав 3-4 слоя, то же самое, экструдер встал в начальное положение, модель встала на паузу и тот же писк. При попытке снять с паузы результат такой же, снова писк и пауза.
При этом что примечательно, если после этой ошибки я отменяю печать и возвращаюсь в начало меню принтера, то принтер не реагирует на команды к примеру калибровки стола, движения по осям и прочее. Реагировать начинает только после того как я его выключу и включу переключателем питания.
При попытке еще раз запустить печать, результат такой же, только принтер как в самом начале вообще не начал печатать ничего, сразу пауза и писк.
Не могу понять, что произошло, принтер я не трогал, настройки тоже, пять дней назад все работало.
Еще примечательный момент, после этого глюка при перезагрузке принтера на LCD дисплее ярлычки а их там порядка восьми, появляются с задержкой по очереди, ранее при включении все ярлыки разом были на дисплее, такое чувство что принтер программно притормаживает.
Все основные функции принтера до печати работают, экструдер греется, вентиляторы исправны, стол нагревается, проблем движения стола по осям нет, проблем с движением экструдера по осям нет, моторчик подающий пластик так же исправен, калибровка по 5 точкам так же работает, все концевики срабатывают вовремя.
Еще уточнение, неделю назад я печатал большую модель, и меня рано утром принтер разбудил таким же писком, когда я к нему подошел, то увидел что он стоит на паузе 75% прогресса, я особо не разбираясь в причинах нажал на плей и печать продолжилась без остановок до самого конца.
На дисплее никаких ошибок нет, что ему не нравиться - не понятно, как это исправить тоже не ясно.
Были предположения:
- Глюк флэшкик - поменял на другую результат тот же
- Забито сопло - почистил, ничего не изменилось
- Что то с пластиком, поставил другую бобину другого производителя, результат тот же.
- Шлейфы, все проверил все цело и воткнуто там где было изначально
- Ремни приводов, тоже все натянуты
- Что то не так с моделью и настройками. при попытке поставить на печать другую модель, которая ранее печаталась без проблем с теми же настройками - результат тот же.
- Глюк прошивки, менять не пробовал, так как не знаю где ее взять и как это делается.

Написал письмо в поддержку производителя и продавца, пока тишина, но если и ответят, сомневаюсь что смогут помочь, это же китайцы.
Я конечно не без рук, но в потрохах и мозгах принтера реально не разбираюсь.
Прошу помощи советом, что может быть не так, может у кого были аналогичные ситуации и было найдено решение.

Заранее всех благодарю за помощь.
Ответы на вопрос

Ответы

14.05.18 в 12:59
1
Писк и пауза - скорее всего проблемы с датчиком окончания филамента
https://jgaurorawiki.com/a5/filament-sensor
14.05.18 в 13:04
0
А что с этим можно сделать? Как его проверить или починить?
14.05.18 в 13:14
1
14.05.18 в 13:15
0
Спасибо
14.05.18 в 21:33
0
Спасибо огромное, все заработало. Действительно замыкал контакт как показано на видео.
14.05.18 в 13:05
печатает на TEVO Tornado
0
датчик окончания филамента сдох.

Для написания комментариев, пожалуйста, авторизуйтесь.