То видим, то не видим...

Подписаться на 3Dtoday
menher
Идет загрузка
Загрузка
3 Июля 2017
798
35
Вопросы и Ответы
Вот столкнулся с такой ситуацией, раньше этого не было. Суть в следующем, не коннектится комп и принтер. Вернее не всегда коннектится.
Пишет вот такую писанину:
de853da10173a8dc750de825ad345c07.jpg
С SD карты всё читается, печатается и взаимодействуется. И с компом то же всё было Ок. Почистил комп, дефрагментировал, перезагрузил и...
Может совпадение, может магнитные бури, может...
Я даже не знаю танец с каким бубном исполнить, чтобы пути исправления проблемы определить.
И вот что самое непонятное это то, что иногда соединяется и всё Ок, взаимодействует и печатает. Но вот дисконнек осуществишь и следуюшее соединение опять не происходит. Кабель соединяющий принтер и ПК стандартный из комплекта, аппарат у меня TRONXY X1?
Повторюсь, проблем раньше не было.
Настройки принтера такие:
e49280e97d95f2941f1bda29ac17e9f1.jpg
То есть всё стандартно.
Уже запас нецензурных фраз начинает иссякать...
Да, вот ещё, сам принтер периодически, как бы перезагружается, пока к компу подключен. Отключаю и всё спокойно.
Ответы на вопрос

Ответы

03.07.17 в 17:26
печатает на Prusa i3 Steel
0
У меня та же фигня :cry: Я грешу на Repetier и порты своего компа. Помогает на некоторое время обесточивание компа и принтера :cry:

В конце недели Апельсинку заберу с почты и будет наверное счастье :D
03.07.17 в 17:28
печатает на Prusa i3 Steel
0
скорость поставь 250000
03.07.17 в 18:22
0
Результат тот же. Видишь ли с чём дело, всё работало и... на тебе.
03.07.17 в 17:45
печатает на Prusa i3 Steel - DIY
0
У меня с флешкой и телефоном при подключении тоже самое, то видит, то не видит.
03.07.17 в 17:46
печатает на RepRap
0
А вы случаем Simplify3D не начали пользоваться? У меня такое было, когда он открыт был, у него своя служба порт отбирает.
03.07.17 в 18:23
0
Slic 3, через репетиер хост. Даже через репетиер сервер нет постоянной связи. Подключаеится и через пять сек. отключает.
03.07.17 в 18:23
0
возможно порт перехватывает какая то другая более приоритетная служба, надо попробовать с другого порта.
03.07.17 в 18:27
0
Знаешь какая ситуация, переподключаю к другому USB порту, а он всё равно пишет COM6. По сути так не должно быть. Другой USB вход - другой COM порт, насколько я понимаю. Так не же.
03.07.17 в 18:43
0
Ну это нормально, что пишет тот же COM6.

У меня кста вот такие настройки, галка не стоит:
86c512c8849fe44623e7a681851822c1.PNG
03.07.17 в 18:47
0
Галку я сам поставил, на всякий случай. Что с ней, что без неё. Галка нужна чтобы лишний раз кнопкой ОК подтверждать изменения.
03.07.17 в 18:49
0
еще бывает, что если по нагрузке 5в на USB превышение, то этот порт комп отключает.
03.07.17 в 18:50
0
Насчёт 5в на USB можно подробней?
03.07.17 в 18:55
0
ну если на отключенном от сети принтере приконектится к repetier host, то на плате принтера горит светодиод, значит на USB просадки по 5в нет.
03.07.17 в 18:59
0
Так не коннектится!...
03.07.17 в 19:01
0
ну светодиод то при этом горит на плате принтера, возле разъема USB, если к компу шнурок подключить?
03.07.17 в 19:08
0
Нет. Да и не горело никогда. У меня мозг не на Arduino MEGA, а другой. Всё забываю... на "м" как-то ... вертится в голове, вспомнить не могу. мецу, медзу или что-то в этом роде.
03.07.17 в 18:49
0
Кстати, когда ставил "ПОРТ auto" вообще нифига не видел. Через диспетчер устройств нашёл номер и поставил "в ручную" тогда и заработал.
Я же говорю, всё было зер гутово, а вчера пскудство это началось.
03.07.17 в 22:56
печатает на Tronxy X3S
0
Проверь кондёры в компе. Если вспучились, то что угодно может творится.

Ну еще, как вариант - воткнуть компьютер и принтер в один удлинитель, у которого есть выходы "земли" (две дырки и "земля"), тогда они между собой по "земле" будут соединены. Либо наоборот, воткнуть в разные розетки, а на принтер еще чтоб удлинитель был подлиннее (но это вариант для борьбы с наводками от включения типа блоков питания от ноутов, которые при включении в розетку дают искру небольшую)
04.07.17 в 12:03
0
А что если ферритовые кольца на кабель, от старых зарядников? У меня от Sony Ericcon пара зарядников осталась с бочёнками, может дербануть, да на кабель принтера пристроить?... А кондёры я проверю. Впрочем, в системнике в этом смысл не большой, в БП компа нормальные стабилизаторы стоят. Но на всякий случай.
04.07.17 в 13:05
печатает на Tronxy X3S
0
мы как-то давно с наводками на чувствительный сканатор боролись. И кольца использовали, и фильтр "пилот". Самый лучшим фильтром оказался удлинитель на 10 метров в розетку на другой стороне комнаты...
03.07.17 в 19:15
0
Тогда скорее всего дрова слетели.
Надо в диспетчере устройств удалить драйвер и переустановить.
03.07.17 в 19:21
0
В смысле те, что идут в комплекте с софтом?
03.07.17 в 22:58
печатает на Tronxy X3S
0
Кстати да, пока нормальные дрова не поставил у меня аналогичная фигня была
04.07.17 в 11:58
0
А где брал? У меня дрова на флэхе, в комплекте. Прикол в том, что их не устаналивать надо, а путь указать. Т.е. копию в комп и путь к этой папке. Вот так было. Хрень какая-то...
04.07.17 в 13:07
печатает на Tronxy X3S
0
Ээээ.. там какая-то засада была для Win7 64bit...
04.07.17 в 13:13
0
Те есть?...
04.07.17 в 14:20
печатает на Tronxy X3S
0
т.е для Win7 64bit. откуда-то отдельно брался драйвер
04.07.17 в 15:24
0
Слушай, а какой ты в поисковик делал запрос? Я тут всяко разно писули выписывал, а он мне в лучшем случае CH341SERDRV выдаёт. Но эти дрова у меня установлены уже, для Arduino UNO китаяйцкого.
Дело то в том, что мозги у моего 3D-шника не на Arduino MEGA 2560, а на другом контроллере, не помню его фамилию. По внешнему виду он такой:
136d577cbf07a995806e0a41ddc1f398.JPG

Может на самом деле, комп подчистил, а он паскудник снёс или извратил установленные дровишки...
04.07.17 в 15:50
0
плата Melzi, тот же Zonestar P802M. На контроллере atmega 1284
04.07.17 в 16:51
0
ДА! Сейчас маркером напишу, а то уже второй раз мне называют эту фамилию, а я вместо того чтобы записать... В общем дальше должно идти несколько нецензурных фраз :).
04.07.17 в 16:54
0
Дружище, может ты мне посоветуешь в плане направления выходов из ситуации моей?
04.07.17 в 19:28
0
НАРОД! НИЧЕГО НЕ ПОМОГАЛО. Я ПРОСТО ВКЛЮЧИЛ В КОМПЕ "ВОССТАНОВЛЕНИЕ СИСТЕМЫ" В ФОРМАТ ДВУХДНЕВНОЙ ДАВНОСТИ.
всё заработало... это просто...АБЗАЦ какой-то!!!! Сижу, матерюсь...
----------------------------
Далее, решил переустановить Репитиер-Хост. Так вот ВСЯ ПРОБЛЕМА В ТОМ, ЧТО РЕПИТИЕР-СЕРВЕР НЕ ДАЁТ КОННЕКТИТЬСЯ С РЕПИТИЕР-ХОСТОМ, ВЕРНЕЕ ОНИ ВСТУПАЮТ В КОНФЛИКТ. И, я так думаю, один сервис отключает второй и так по кругу. Но галочку определяющую приоритет какого-либо из этих двух сервисов я не обнаружил. Хрень, хрень, хрень... Конфликт он-лайна с офф-лайном при подключении принтера.
04.07.17 в 20:46
0
ну а "stop server" или "uninstall repetier server" не помогает?:)
04.07.17 в 21:28
0
А вот не нашёл, вернее не разобрался. Снёс этот репитиер - сервер и всё заработало как надо. более того, у меня русифицировано всё и как-то это сделано коряво. Буду разбираться. Чисто из любопытства.
04.07.17 в 21:56
0
Кстати "uninstall repetier server" - это и снесло репетиер сервер.

Для написания комментариев, пожалуйста, авторизуйтесь.