Simpify3D пропуск слоев поддержки на границе процессов печати

Подписаться на 3Dtoday
Girshma
Идет загрузка
Загрузка
16 Января 2019
447
16
печатает на TEVO Black Widow
Вопросы и Ответы
В настройках обоих процессов, в опциях поддержки стоят пропуски 1 верхнего слоя, что бы деталька легче отрывалась.При слайсинге монолитная деталь отрисовывается нормально, без пропуска слоев, а вот в монолитной части поддержки на границе процессов отсутствуют слои. Меняю настройки, убираю отступы (пропуски слоев), но в отрисовке все равно пропускаются слои поддержки на границе процессов. Куда копать?
e449687a142f3cedc84dfa103b201eb2.jpg
9d98b00c96840dac34d37e1b62ee8b7b.jpg
Ответы на вопрос

Ответы

16.01.19 в 12:23
печатает на TEVO Black Widow
0
вернее если убрать пропуски в настройках то в нижнем процессе исчезает пропущенный слой, а в верхнем - остается.


6d6515578ab779cb9e120a0515aeac17.jpg

но в любом случае отступ нужен иначе удаление поддержки превратиться в ненужную боль.
Ответ скрыт
(Скрытый комментарий)
16.01.19 в 13:29
печатает на TEVO Black Widow
0
а какая версия ПО? у меня официал 4.0.1
17.01.19 в 14:53
печатает на Anet A6
0
На 4.0.1 не получается повторить...
Дайте factory файл.
16.01.19 в 12:44
0
высота разделения процессов кратна высоте слоя?
16.01.19 в 12:50
печатает на TEVO Black Widow
0
да, высота слоев 0,25 и 0,1 разделение процессов на 12мм от стола
16.01.19 в 13:04
0
а во втором процессе все additions'ы отключены?
16.01.19 в 13:29
печатает на TEVO Black Widow
0
да, проверил.
16.01.19 в 14:01
1
тогда идеи причин кончились. разве что - именно здесь начинается нависающая часть и поэтому поддержка не генерируется.
я бы сделал следующее: создал новый процесс, расставил поддержки вручную. продублировал его и уже в этих новых процессах настраивал высоту разделения и прочие отличающиеся параметры.
ну или попробовать опустить границу на один слой вниз, т.е. не 12мм, а 11,75
16.01.19 в 19:01
печатает на RepRap
0
Скок раз писал что 4.01 версия глючная поставте 4.00 и будет вам счастье
17.01.19 в 14:32
печатает на Anet A6
0
А Вы не путаете 4.1 с 4.0.1 ?
17.01.19 в 19:30
печатает на TEVO Black Widow
0
если вопрос ко мне то нет. в свойствах программы написато английским по белому - 4.0.1
пришел ответ от официалов... они сказали что с моего фэктори файла у них все получилось и даже скриншот прислали. говорят обновитесь до последней версии и будет вам счастье) но беда в том что при инсталяции последней версии процесс установки не заканчивается - длится вечно (еще один баг на моей системе. тоже им написал про него, ждем ответа).
17.01.19 в 19:54
печатает на Anet A6
0
Нет, вопрос к diman77.
Скок раз писал что 4.01 версия глючная поставте 4.00 и будет вам счастье
Глючная 4.1
К 4.0.1 вроде претензий не было. Работает исправно.
Дайте factory файл.
17.01.19 в 20:11
печатает на RepRap
0
Сори ошибся у самого такая версия
17.01.19 в 20:52
печатает на Anet A6
0
Ну так дадите factory файл? Любопытно...

Для написания комментариев, пожалуйста, авторизуйтесь.