Проблемы с экструдером и расслаивание модели при печати ABS

mnc5
Идет загрузка
Загрузка
17.02.2017
2018
16
печатает на Ultimaker 2
Вопросы и ответы
Всем доброго дня.

Собрал Ultimaker по инструкции от plastmaska (очередной раз спасибо за отличный guide по сборке !) и сейчас разбираюсь с настройками печати, имея для опытов катушку noname ABS пластика и Cura v.15.04.6.

Проблема печати первого слоя (отслаивание от стола) вроде бы решилась с помощью ABS juice'a.

На данный момент есть проблема с расслаиванием модели. Это очень хорошо видно на фото ниже. Играю с настройками темпрературы экструдера и стола, но как-то пока изменений не заметно.

Скажите нормальная ли это работа экструдера и может ли это быть причиной расслаивания, например в следствии неравномерной подачи пластика ? Присутствуют резкие реверсные вращения на несколько градусов с характерным звуком.
  • толщина слоя 0.2
  • заполнение 30%
  • сопло 0.4
  • скорость 40
  • температура сопла 215°C
  • температура стола 115 °C

t
Ответы на вопросы

Ответы

17.02.2017 в 23:36
2

явно маловата темпреатура + подачу немного увеличьте. Пускай лучше увидите переэкструзию с соплями, зато крепкую, а там отрегулируете. Градусов 240 на первый  стол, второй 237, третий 235 )))

18.02.2017 в 00:26
0

A каким образом можно подачу увеличить в Cura?

18.02.2017 в 00:37
2

да, поставьте 105 и посмотрите. Еще бы infil overlap бы подкрутил (пересечение инфила и периметров, сколько процентов) на 40-50%

17.02.2017 в 23:37
1

Движения - это срыв пластика с зубьев шестеренки обратно, не может двигатель его туда протолкнуть. Смотрите правильность сбора экструдера, трубки, термобарьер и хотэнд. Где-то плохо затянули, собрали, образуется пробка. Либо пластик забил сопло уже, закажите пока нет праздников свежие катушки.

upd: и да, прочитал коммент выше, температуру подымите до 230-240 попугаев
Скоро тоже предстоит сборка этого шедевра :D

18.02.2017 в 00:04
0

Температуру поднял до 240, но ситуация, похоже, та же самая. При экструзии в режиме теста (без печати) пластик идёт равно на всех скоростях. Сам екструдер там сложно неправильно собрать - даже не представляю, что там может быть не так. Печатаю 5й день - вряд ли сопло забито, хотя почищу на всякий случай.

18.02.2017 в 01:06
0

Кстати, а ведь и правда помогло. Немного подрегулировал экструдер, чтобы нить пластика сильнее прижималась к шестеренке - и этот звук пропал. Благодарю ;) Теперь буду смотреть насколько это может решить проблему с расслаиваемостью.

17.02.2017 в 23:37
0

можно ради эксперимента попробовать уровень стола опустить еще немного (поближе и скорость первого слоя 30-35 мм

18.02.2017 в 00:27
0

С уровнем стола экспериментировал - видимых улучшений не заметил. Скорость первого слоя стоит 20.

18.02.2017 в 11:03
0

Корпус у вас точно закрытый?
В настройках слайсера добавьте хотя бы ooze shield. Обдув - выключить!

У вас точно 40мм/с скорость печати? Пластик идет так, будто у вас все 100. Первый слой обычно скорость еще сильнее занижают.

Высота слоя для ABS минимум 1/3 от диаметра, моя рекомендация даже минимум 1/4, я 1/2 ставлю для расстояния между изделием и поддержкой по высоте чтобы отсоединять было легко, а вы всю деталь такую делаете. Естественно она у вас разваливается еще при печати.
1/2 терпит PLA и то на простых деталях, так что уменьшайте.

Сопло точно не засорилось? Нельзя после печати PLA печатать ABS, температурные режимы у них не совместимы, чистить сопло нужно специальным пластиком или даже менять его каждый раз.

18.02.2017 в 19:26
1

Если после подтяжки подающей (зубастой) шестерни остались такие же пропуски, то надо :
1. Увеличить ток на двигатель экструдера.
2 смена сопла, возможен засор. Тогда прочистить сопло.
3. поиграться с ускорениями, 
У меня аналогичный принтер, при первых запусках были аналогичные проблемы. Устранял в этом порядке. Сейчас добился безотказной работы.
4.  Возможно это будет необходимо сделать в первую очередь: Посмотреть какая скорость экструдера установлена у вас. Дело в том что вы заменили оригинальный экструдер на другую модель. Шестерня там больше. Потребуется коррекция скорости подачи прутка (в сторону уменьшения).
Удачи Вам!!!

19.02.2017 в 02:26
0

Kоррекция скорости подачи прутка (в сторону уменьшения) я так понимаю надо делать в config файле. Будет ли иметь аналогичный эффект уменьшение подачи пластика в настройках Cura (Filament Flow %)?

А если менять в config файл, то  надо уменьшать этот параметр ?

19.02.2017 в 02:48
0

Последние печати выглядят следующим образом. Я правильно понимаю, что у меня переэкструзия, связанная, вероятно, как вы заметили с большим размером шестерни на экструдере?

19.02.2017 в 02:46
0

del

19.02.2017 в 07:49
0

Судя по конфигу ты собрал ультик на контролере МКS Sbase.
Я собрал как и  оригинал на ардуино+рампс, а на таком как у тебя контролере строю сейчас дельту. 
В моем конфиге(Sbase)  скорость экструдера ограничена 
extruder.hotend.max_speed                    100               # mm/
В принципе мне этого хватило. 
А то что ты выделил желтым является описанием пинов, т.е. указывает контролеру что на этом пине(выводе) находится двигатель экструдера и все управляющие команды экструдера адресовать необходимо на этот пин.
Удачи!

19.02.2017 в 13:11
1

Да у меня собран на MKS SBase v.1.3.

Странно, у меня вообще стоит 30мм/сек. Config брал из guide'a по сборке (link).

19.02.2017 в 13:59
0

Попробуй поиграть с количеством шагов на двигателе экструдера. Посмотри как это отобразится на потоке пластика. или в куре увеличь текучесть (FLOW)

Для написания комментариев, пожалуйста, авторизуйтесь.

Читайте в блогах

ОПАЛУБКА ДЛЯ ЛИТЬЯ – ПРОСТОЙ КОНСТРУКТОР

Моя первая законченная миниатюра :)

Центрифуга(миксер) для паяльной пасты

Анонс тизер трейлера 2

Промышленные 3D принтеры большого формата печати

Angelina Jolie as Lara Croft прототип.