Проблема с началом слоя

Подписаться на 3Dtoday
SummerSwan
Идет загрузка
Загрузка
9 Ноября 2015
1563
11
печатает на Prusa i3 Hephestos
Вопросы и Ответы
Здравствуйте! Скорее всего проблема известная, но я не нашел. Печатаю кубик и вначале каждого слоя происходит такой ужас:
DSC_0332.JPG
Такое впечатление, что выдавливается слишком много пластика. Параметры печати:
Программа: Repetier Host
Слайсер: Slic3R
Скорость внешнего периметра: 40 мм/с
скорость перемещений: 60 мм/с
слой 0,15
Куда лучше начать копать?
Ответы на вопрос

Ответы

09.11.15 в 20:57
печатает на ZAV-MAX
0
Ретракт какой? Диаметр сопла?
09.11.15 в 22:06
печатает на Prusa i3 Hephestos
0
Сопло 0,4 мм. ретракт - 2 мм со скоростью 40мм/с.
09.11.15 в 22:57
печатает на ZAV-MAX
0
Странно.. Тогда может подача пластика слишком велика? Или перегрев?
10.11.15 в 07:42
печатает на Prusa i3 Hephestos
0
0.9 подача и температура 190 для PLA. Пластик,правда,китайский. но я попробую снизить.
09.11.15 в 23:14
печатает на WANHAO Duplicator 4X
1
перегрев на +30 примерно
10.11.15 в 07:43
печатает на Prusa i3 Hephestos
0
а на 160 PLA разве расплавится? Но идею стоит попробовать!)
10.11.15 в 08:39
печатает на RepRap
1
можно попробовать снизить подачу после ретракта, поищите по сайту по слову "прыщи" - там описано как сделать это в симплифай. сам сейчас борюсь с этой проблемой - стало немного лучше, но устойчивое решение пока не найдено. у меня ретракт - 0.7 а возврат после него 0.6.
10.11.15 в 08:48
печатает на Prusa i3 Hephestos
0
Спасибо, буду пробовать)
10.11.15 в 10:30
печатает на RepRap
0
отпишитесь если будет результат)
10.11.15 в 11:18
печатает на Prusa i3 Hephestos
0
обязательно!
12.11.15 в 18:31
печатает на Prusa i3 Hephestos
0
Отписываюсь. :) Немного подумав я понял, что ретракт не при чем (у меня печатаются сначала внутренние слои).Уменьшил подачу до 0.8 - появились пропуски между соседними линиями. Помогло снижение температуры на 15 градусов, уменьшение подачи до 0.9.

Для написания комментариев, пожалуйста, авторизуйтесь.