Перестал нагреваться экструдер.

Подписаться на 3Dtoday
<Без имени>
Идет загрузка
Загрузка
24 Июня 2019
196
6
Вопросы и Ответы
При печати одной детали, после 7 часов работы, сопло остыло, но принтер (Anycubic i3 mega) продолжил работать, печатая "воздухом". На экране отображались температура сопла 30°С, видимо комнатная.
После перезагрузил принтер, начал нагрев сопла, но отсоединил контакты, ведущие к гаревателю, проверил напряжение - отображает 12 В, прозвонил контакты нагревателя, показал 6 Ом . Попробовал Нагреть сопло напрямую отдельным блоком питания, он нагревается. Потом уже не знал в чем проблема, решил проверить напряжение ещё раз, всё еще отображает 12 В, но! При подключении нагревателя оно резко падает до нуля, а сопло так и не греется. Подскажите пожалуйста, в чем может быть причина.
Ответы на вопрос

Ответы

24.06.19 в 15:16
печатает на Anet A6
0
Блок питания принтера, видать, неисправен
24.06.19 в 15:24
печатает на Anet E12
2
провода проверь до нагревателя. они туда какие-то странные идут, ломаются влет.

у меня так сломались и начались чудеса... то греет то не греет...
24.06.19 в 15:27
0
Имеете ввиду, провода, которые подходят от платы, или подключенные к нагревателю?
24.06.19 в 16:00
печатает на Anet E12
1
от платы до нагревателя, у меня это один провод
24.06.19 в 16:04
2
заодно (вместе с проводами) проверьте клеммы - часто подгорают и с виду - всё нормально, но сопротивление увеличивается в разы. как результат - если мерить без нагрузки - всё ок. а под нагрузкой напряжение "исчезает"
25.06.19 в 06:51
0
Спасибо. Разобрал принтер, посмотрел на шлейф, к которому присоединены провода для нагревателя, и шлейф был смещен в сторону, при этом можно было просто поправить его, после чего всё заработало. Буду перепаивать шлейф.

Для написания комментариев, пожалуйста, авторизуйтесь.