Не соответствует траектория печати со слайсингом.

Подписаться на 3Dtoday
Grblngo
Идет загрузка
Загрузка
5 Июня 2018
570
9
печатает на RepRap
Вопросы и Ответы
Обычно печать должна идти зигзагами, а принтер печатает как то петлями.
b993f563e0e5d8a394715948ff2fb060.png
Отверстия не круглой формы.
и третье вообще не понятное: линия на детали - Это экструдер выдавливает в начале мм 40 потом пропечатывает полосу в конце опять выдавливает мм 40 прутка и обратно по это линии. и так продолжалось пока не выключил.
4e4c0c455f8006dbd48555e9f78a0c89.jpg
Что это может быть?
И вопрос по слайсингу, пользуюсь Repetier-Host, Slic 3 r
Раньше слои (Top) слайсились загзагами, теперь почемуто спиралевидными участками. настроки не менял, только установил новую версию Slic 3 rhttp://3dtoday.ru/blogs/3dtool/help-a-lot-of-beginners-repetierhost-first-steps-slic3r-settings-part-/
Ответы на вопрос

Ответы

05.06.18 в 08:30
печатает на Prusa 8" i3
0
Возможно плохой контакт двигателя той оси, по которой печатает неправильно. Как именно должна двигаться головка хорошо видно в Repetier-Host'е
05.06.18 в 08:54
печатает на RepRap
0
Я не давно менял каретку оси Y где мотор крепится, но печатол после этого, да и помост вроде норм отпечатался .
05.06.18 в 08:54
печатает на Anycubic Kossel linear plus
0
Принтер сам не может что-то придумать. Начинаем от уточнения диаметра сопла с фактом, до устранения люфтов и расслабленных ремней.
05.06.18 в 09:02
печатает на RepRap
0
А причем тут диаметр сопла, люфтов нет, ремни натянуты, Я так думаю либо это прошивка либо это программа дуркует, либо действительно провод от двигателя отошел
05.06.18 в 09:05
печатает на Anycubic Kossel linear plus
0
Научись отвечать на коменты кнопкой ответить. Во вторых если бы у тебя отходил провод, то у тебя бы на том движке где пропадает контакт по любому был бы пропуск шагов и следовательно было бы смещение слоев. Прошивка не вносит корректив в код. Точнее она не может меандр превратить в пересекающиеся "круги".
05.06.18 в 12:36
печатает на ZAV-MAX
0
шпули на движках не разболтались? у меня такие фокусы были, когда на одной из осей шпуля ослабла и вращалась по плоской выборке вала мотора на пару миллиметров туда/сюда и рисовала овалы вместо кругов и квадратов
05.06.18 в 09:06
печатает на RepRap
0
Так, по поводу слайсинга, на работе попробовал на старой версии Slic 3 r. получилось все то как нужно. Походу проблемы в новой версии. Сейчас запишу G-код на флешку дома попробую, что выйдет.
05.06.18 в 15:16
печатает на Micromake D1
0
на работе попробовал на старой версии Slic 3 r. получилось все то как нужно
Всего-то надо записать на работе "Config" на флэшку и загрузить его дома в новую версию...
06.06.18 в 07:37
печатает на RepRap
0
С проблемой разобрался. Действительно была не закреплена шестерня на двигателе оси Х. а по поводу сласенга, нужно было убрать галочку (предоставить настройки)

Для написания комментариев, пожалуйста, авторизуйтесь.