Клинит шаговый двигатель

Подписаться на 3Dtoday
Exalan
Идет загрузка
Загрузка
23 Июля 2019
273
7
Вопросы и Ответы
Здравствуйте. Столкнулся такой проблемой. Шаговый двигатель оси Х как будто клинит. Передвижение по этой оси происходит с сильной вибрацией. То есть на выключенном принтере каретка ездит вдоль оси х без проблем. Но если включить принтер и попытаться ее подвигать, то будет чувствоваться сопротивление, и соответственно вибрация. По другим осям движение происходит нормально. Драйверы менял местами, толку ноль.
Еще такая штука, что когда произвожу движение через меню принтера по шагам, то он движется два шага, а потом шаг в противоположном направлении.
Есть идеи?
Ответы на вопрос

Ответы

23.07.19 в 00:35
печатает на RepRap
0
Только две, или разбирать и пробовать заменить подшипники или на замену его
23.07.19 в 00:36
печатает на Anet A8
0
Идеи собсна 2
1. Просо тупо поменять ШД
2. вскрыть ШД, посмотреть на подшипники, скорее всего 1 или оба накрылись, заменить и вуаля.
23.07.19 в 01:12
0
Но ведь без подачи питания все движется замечательно. Проблемы начинаются именно при включении. Или эти самые подшипники задействуются как раз при включении? Просто пока не очень в этом разбираюсь )
23.07.19 в 04:28
печатает на Anet A8
0
22
23.07.19 в 01:13
печатает на ZAV-MAX-PRO
2
Плохой контакт одного из проводов ШД. Проверьте штекер двигателя оси Х.
23.07.19 в 01:18
0
Хорошо, спасибо. Проверю и отпишусь
23.07.19 в 02:30
0
Действительно, был плохой контакт. Проблема решена ) Спасибо!

Для написания комментариев, пожалуйста, авторизуйтесь.