Помогите настроить Anycubic I3 Mega

oilqwer
Идет загрузка
Загрузка
22.08.2019
205
13
печатает на Anycubic i3 Mega
Вопросы и ответы
Статья относится к принтерам:
Anycubic i3 Mega
Пjмогите, Мега ну никак не хочет нормально печатать, стол откалиброван, ремни натянуты, единственное что тут с ретрактами не угадал

Пластик ПЛА, стол 60, хотенд 205, сопло 0.4, слой 0,16, скорость 45мм
Ответы на вопросы

Ответы

22.08.2019 в 19:29
0

А в чем, собственно, вопрос-то? Опишите проблему.

22.08.2019 в 19:48
0

проблема в том что происходит не равномерная укладка слоев, у меня есть ощущение что проблема в оси Z , но как это исправить я не знаю

22.08.2019 в 19:54
2

Опять не понятно. Неравномерная укладка слоёв - это как? Волнами, со смещением или еще как? Лучше, если Вы приложите фото. Думаю, без этого определить никто не сможет, что к чему.

22.08.2019 в 20:00
0
22.08.2019 в 20:00
0

с ретрактами правда налажал

22.08.2019 в 20:13
0

Видно перегрев, обдув или слабо включили или не справляется, проверьте температуру, возможно в реальности больше. Распечатайте температурную башню, видно также что пластика подается больше чем нужно, уменьшите на 5%. Воблин тоже присутствует. Винты не должны быть жестко закреплены сверху, иначе при кривых винтах, получите волны.

22.08.2019 в 20:31
0

Согласен. Перегрев пластика присутствует в явном виде. У меня без обдува зоны печати так и выходит. PLA вообще очень критичен к обдуву. И то, что пластика много выдавливается - тоже факт. Я в слайсере указываю меньший диаметр сопла (например при 0.4 ставлю 0.38) и коэффициент экструзии ставлю 0.9. Иногда помогает. :) Воблинг с механикой связан, но с ним бороться нужно, когда со слайсером разберётесь. Ну и похожие проблемы ещё могут быть при некачественном пластике. Если пластик ломается, а не гнётся - он воду набрал. Можно попробовать просушить.

23.08.2019 в 01:07
0

с настроенной температурой слои стали ложиться один к одному,да и размеры отличаются на сотые значения от 3д модели (20*20*20), но общая волнистость модели осталась, но эта волнистость только по оси Y 

23.08.2019 в 07:28
0

Проверь шпули, что там с подшипниками, не подклинивают, было подобное, заменил на два F625.
И попробуй тока на моторе добавить, тоже может помочь.

23.08.2019 в 16:39
0

проверить что?)

ток на драйверах моторов 1.1В

23.08.2019 в 17:14
0

Ролик по которому ремень ходит. Подшипники там долго не живут. Начинают подклинивать, от этого может рябь появляться.

22.08.2019 в 22:05
0

Для начала советую переделать обдув на такой https://www.thingiverse.com/thing:2577163 
Так же поставить обдув колдэнда https://www.thingiverse.com/thing:3059138
Ретракт по умолчанию нормально настроен в профиле Cura, но можно поиграться на тестовой модельке https://www.thingiverse.com/thing:909901
Ну и на последок, набор тестовых башен с готовыми gcode  для печати https://www.thingiverse.com/thing:2493504

23.08.2019 в 01:20
0

С обдувом все хорошо, я такой сделал https://www.thingiverse.com/thing:3537449

Для написания комментариев, пожалуйста, авторизуйтесь.

Читайте в блогах

Неведомые зверушки

дракоша на дверь

Снова опыт

Камера UV пост отверждения из Микроволновки!

Чемодан без ручки и как добавить ручку для Prusa i4

Немного выжигаемых моделек