Фотополимер WANHAO GREY

Подписаться на 3Dtoday
valerity
Идет загрузка
Загрузка
21 Марта 2019
186
1
Вопросы и Ответы
Всем привет.
В работе используем два принтера- Anycubic Photon и Wanhao D-8.
При печати полимером от Anycubic серым и прозрачным оба принтера печатают без нареканий.
При использовании смолы Wanhao Grey за неделю не получилось напечатать ни одной годной модели.

Детали по большей части не липнут к основанию, отходят края поддержек.
Перепробовал кучу разных настроек засветки слоев, скорости подъема платформы, количество и толщина, калибровал, печатал с разной температурой в комнате, зашкурил платформу (после чего детали стали хоть немного прилипать), проверили равномерность засветки.

Когда получается хоть что то прилепить, то сама модель получается довольно мягкой и кривой. Вообще после печати полимер очень похож на резину. Другие смолы сразу после печати были намного плотнее и больше похожи на пластик.

Возможно ли такое, что смолу неправильно хранили и она частично потеряла свои свойства?

Ниже прилагаю фото и ВИДЕО
1c893a9c5db05fa29fc4c1c9604d1c48.JPG
Время засветки первых слоев 180 секунд.
249056a17ec2d9aab1792567fe178592.JPG
f504ffdad508c65bbc2c3af8912e8558.JPG
Ответы на вопрос

Ответы

21.03.19 в 06:11
0
А сколько выдержка, сколько мощь засветки?
Чего пробовали?

Вообще, первый слой держите на максимум и по максимум. Тестовую засветку проведите, от максимальной мощности, выдержки и пока резиновым не будет или спекаться перестанет. Потом, выберете подходящие размеры и пеките блинчики.

Но, может и ляминька подвести. Наверняка обезжиривали. Надо, как то, от оксидного слоя избавится. И вообще не протирайте спиртом или чем еще. салфеткой только сухой и то не начисто. А то воздухом ляминька подышит и опять серая дрянь и не прилипает.

Для написания комментариев, пожалуйста, авторизуйтесь.