Что сгорело?

Grblngo
Идет загрузка
Загрузка
19.12.2017
414
12
печатает на RepRap
Вопросы и ответы
Есть электроника РАМПС 1,4. При подключении концевиков (кажется подключил не правильно), что то щелкнуло и запахло дымом. Выключив и включив заново, экран светился белым. Но заметил что он просто очень яркий, и выкрутив яркость стало видно как прежде. Двигатели перестали работать. и опять запахло дымом, но уже у видел что дымит с ардуинки. выключил опять .Но Ардуинка вроде жива. Что могло перегореть?
Ответы на вопросы

Ответы

19.12.2017 в 22:18
0

Вопрос в том, куда и как вы их подключили. Было бы неплохо фото ардуинки крупным планом.

19.12.2017 в 22:37
0

Подключал 12В к рампсу 1,4. Ардуина мега 2560

19.12.2017 в 23:47
0

Переведите ваш вопрос. Потому как понятно лишь. Что у вас щелкнуло, пошел дым, экран белым, контраст регулируется, включили выключили снова дым, двигатели не крутят.
На такой вопрос уместен, аналогичный ответ. У вас что-то сгорело, вроде стабилизатор, а возможно мега.

19.12.2017 в 23:53
0

Сгорел 5вольтовый стабилизатор. Судя по дальнейшим событиям, теперь там 12 вольт

20.12.2017 в 08:27
0

Плату подсоединил к компьютеру. Комп видит ее. Прошивка заливается. Дым на меге видел в районе стабилизатора. Я могу питать Мегу 5 вольтами. А вот почему двигатели не стали крутится?

20.12.2017 в 08:35
0

Потому что потому. Надо искать по схеме откуда питаются и выяснять.

20.12.2017 в 08:47
0

Схему текущего подключения студию. Ванги и телепаты в другом форуме.

20.12.2017 в 10:05
0

Фоточки, фоточки, фоточки. И рампаса, и ардуинки. А то ваш вопрос смахивает на: Зачесалась левая пятка, это к обеду или к деньгам, или может пора до бани :)

20.12.2017 в 14:53
0

Было дело :). Поменяй стабилизатор все заработает.

з.ы. Поставь лучше модуль dc-dc.

21.12.2017 в 08:44
0

Все как ты и сказал. Поставил модуль DC-DC. Был в закромах (хотел в будущем пить Мегу отдельно, но будущие быстро наступило). Все заработало и двигатели и закрутились.
Подскажи пожалуйста. Ось Z, там два двигателя. подсоединяю их к плате рампс в гнезда. Гудят но не крутятся. Подсоединяю один все норм крутится. 

21.12.2017 в 10:33
0

с 2мя моторами на z дело не имел.

1 проверьте оба мотора отдельно в каждом гнезде (проверьте контакты)
2 выставьте на драйвере ток больше
3 замените драйвер

21.12.2017 в 10:31
0

delete

Для написания комментариев, пожалуйста, авторизуйтесь.

Читайте в блогах

Formnext 2019 | Нестандартный обзор мировой выставки 3D печати

Klipper + DuetWebControl

Как шатаются направляющие валы у FLSUN qq-s

Мышка Мышуня

Универсальная стойка-крепление мобильного телефона для начинающего блогера

Символ наступающего года.