Не могу добавить модель в cura Ultimaker Cura 4.2.1

red30
Идет загрузка
Загрузка
13.08.2019
292
6
Вопросы и ответы
Статья относится к принтерам:
TEVO Black Widow
Установил последнюю версию Cura и всё работало хорошо. Сегодня прихожу, запускаю, пытаюсь добавить модель и не чего не происходит. Вообще не чего, причем как только не побывал: через иконку папки, файл->открыть файл(ы), просто перетаскиванием, прибывал с разных мест на диске. Побывал удалять программу и ставить заново, очищал все хвосты программы и устанавливал заново, но результат один: я не могу не как добавил модель. Причем вчера и всегда до этого всё работало нормально. Что это может быть? Есть какие-то варианты? Что ещё попробовать?
Ответы на вопросы

Ответы

13.08.2019 в 11:10
0

Попробуйте старую версию поставить (3.6, 4.0)

13.08.2019 в 11:47
0

Вы не поверите, я не знаю что это было, но после того как я хотел через Bandicam записать что я добавляю модель, а не чего не происходит, сразу всё заработало. Только включил запись, всё что я хотел добавить сразу отобразилось на столе. Вообще не могу понять как так получилось...

13.08.2019 в 12:23
0

Может, что то в операционке глючит?

13.08.2019 в 12:55
0

Может быть, только что...

14.08.2019 в 00:26
0

Скорее не 'глючит', а 'фичит'  Вынь10. С правами пользователя на доступ повоюйте.

13.08.2019 в 12:57
0

Добро пожаловать в удивительный мир тупой курицы! Можно сразу на неё плюнуть, а можно помучиться...

Для написания комментариев, пожалуйста, авторизуйтесь.

Читайте в блогах

Покраска продолжается или через тернии - к звездам :)

А тем временем продолжается стремление к нулю.

Воронка для заливки масла в двигатель

КИБЕРПОНЕДЕЛЬНИК😎 Киберскидки на линейку 3D-принтеров Hercules до 45 000 ₽!

Правка видео нос к носу, и в кармане

Киберпонедельник от 3DSN