Боуден Не подаёт пластик

Подписаться на 3Dtoday
saha-cv
Идет загрузка
Загрузка
12 Июля 2019
267
41
Вопросы и Ответы
Здравствуйте.Мотор крутится а пластик через шестерню идти не хочет. Пластик не идёт именно тогда когда нить достигает сопла.Что делать?
Ответы на вопрос

Ответы

12.07.19 в 12:42
печатает на Anycubic i3 Mega
0
при холодном сопле обычно пластик там застревает по вашему описанию похоже
12.07.19 в 12:43
0
Сопло греет всё норм.Если силой давить на нить то видавливает пластик!
12.07.19 в 12:46
печатает на Anycubic i3 Mega
0
в комплекте с притером может иголка шла, ее потыкать можно в сопло и попробовать прочистить
если не поможет то разбирать и чистить либо сопло менять .
12.07.19 в 13:03
0
Не должно быть "с силой", в нормально разогретое сопла пластик должен проходить от небольшого усилия пальцами. Смотрите или температура маленькая, или, если до этого ставили 260+ градусов, могла скукожиться тефлоновая трубка. В общем, мерить температуру и разбирать нагреватель.
12.07.19 в 12:53
0
Обычно холодное выдавливание запрещено по умолчанию.
12.07.19 в 12:44
0
Слабый прижим пластика к подающей шестерне, она проскальзывает по прутку. Покрутите регулировочный винт. Или поднимайте температуру.
12.07.19 в 12:47
0
Та прижимает нормально вроде.
12.07.19 в 12:54
0
Разберите фидер, чтобы можно было посмотреть на пластик и удостоверьтесь в этом. Фраза "та вроде нормально" говорит о том, что вы не уверены вполне.

Выньте пруток, чтобы было видно отрезок, на который давила шестерня, там должны быть совсем небольшие насечки, оставленные шестерней.

Сопло какое?
12.07.19 в 13:04
0
a6a629ca884dcb25ac447888e24f0593.jpg
12.07.19 в 14:47
0
В таком виде не будет работать. Ролик должен прижимать пластик к шестерне.
12.07.19 в 13:05
0
0.4 mm пруток 1.75.Ну там есть пиль видимо от шестерни которая не захвативает пластик .Вчера только чистил шестерню
12.07.19 в 14:01
печатает на Ender 3
0
Наличие "пыли" говорит о том что зубчатая шестерня начала стачивать подаваемый пруток, чтоб понять где застревает пластик надо из нагретого хотенда вытащить вставленную в него тефлоновую трубку, если пруток движется по трубке свободно и край трубки не деформирован, выкручивать сопло и чистить его и термобарьер, пробка скорее всего там.
12.07.19 в 14:34
0
У него не пробка, просто "недоприжим". Двигатель, говорит, крутится.
12.07.19 в 14:48
0
Ааа, у Вас пружина вместо винта. Такое себе.
Сначала либо найдите пружину пожестче, либо на пупырки с обеих сторон подложите шайбочки.
Потом напечатайте нормальный экструдер по типу МК8, такой, в котором сила давления пружины регулируется расстоянием между шляпкой винта и гайкой(пружина на винте сидит).
12.07.19 в 13:28
печатает на WANHAO Duplicator i3
0
возможно винт наоборот, закручен слишком сильно, попробуйте наоборот, ослабить
12.07.19 в 13:36
0
Не понял Вас. Об каком винте идёт речь?
13.07.19 в 11:37
печатает на WANHAO Duplicator i3
0
возможно прижимной винт слишком затянут.
как вариант может клинить подшипник (к которому прижимает зубчатое колесо) или этот подшипник недостаточно/слишком притянут

возможно сопло забилось банальной пылью, если запускаете в первый раз, а принтер ранее не работал с этим соплом, возможно что осталась металлическая стружка после сверления, надо разобрать и почистить, возможно при заправке пластика/смене пластика образовался воздушный пузырь в сопле, и через него никак не продавить пластик, возможно тефлоновая трубка вставлена не до конца и там получилась пробка.
Возможно в сопле ранее был ABS а Вы пытаетесь печатать более низкотемпературным PLA
12.07.19 в 13:56
0
Однозначно. Ему холодно.
Утеплите. Замените тефлон(или совсем не тефлон) у нагревателя.
12.07.19 в 14:03
печатает на Anet A6
0
А как у тебя прижимной ролик прижимается к шестеренке? По фото как-то странно получается. Ролик должен прижиматься к шестерне, а пружиной с винтом регулируют прижим ролика.
12.07.19 в 14:16
печатает на Ender 3
0
Просто видимо разобрал чтобы показать.
12.07.19 в 15:00
0
У него просто пружина, без винта)
12.07.19 в 14:12
печатает на Ender 3
0
Замени сопло для начала. Проблема скорее всего в нем. Возможно печатал на высоких температурах, а пластик дерьмовый, образовался нагар и тем самым забилось сопло, и как говоришь при сильном нажатии пластик начинает идти то видимо дело в нем. Только пластик вытянуть и после на горячую снимать сопло. Была такая дрянь после печати ABS и переходе на PLA, приходилось прочищать сопло так как оставался нагар. А вообще это еще от сопла зависит, покупал дешевые на Ali. Быстро темнели, пластик налипал. В итоге купил подороже, mk8. Цвет месяц не меняют, как новые, протер и дальше печатать. И не забились ни разу еще. Так что замени сопло и выкрути трубку с хотэнда, посмотри не изменился ли внутренний диаметр. Причин может быть много, в моем случае была однажды поршивая трубка, якобы тефлоновая но от нагрева хотэнда он изменяла диаметр, тоесть не держала температуру совсем и тем самым в последствии пластик не мог пройти через нее.
12.07.19 в 15:02
0
Поменял сопло,поднял температуру и ничего не произошло.Как было так и есть .Попробую взЯть другую пружину
12.07.19 в 15:36
0
Подложил шайбы- безрезультатно.
12.07.19 в 16:40
0
Вывод - другая пружина. Но сначала можно попробовать рукой помочь пружине, может я и неправ.
12.07.19 в 16:50
0
Кстати, можно ещё пружину подальше от шестерни разместить, если закрепить нормально.
12.07.19 в 15:41
печатает на Anet A6
0
А как у тебя выглядит в сборе экструдер?
12.07.19 в 15:55
0
07fddf7dc1cb6733cb5dbca0a2d17341.jpg
c3b4fdaff963e0c188d83d35a83d41b1.jpg
e1ea28aea3d073b0d7515fb9b5c75408.jpg
13.07.19 в 10:47
печатает на RepRap
0
А почему нет зазора между радиатором и нагревателем?
13.07.19 в 10:53
0
Он есть
384bb1d71138d6e105437b4b7737d563.jpg
12.07.19 в 16:09
печатает на Anet A6
0
Похоже у тебя ролик плохо прижимается к шестеренке.
12.07.19 в 16:23
1
)))))) да Вы на последнюю фотку гляньте, там где кубик к радиатору прижат.
Потому и не идёт пластик. Соберите нормально, поНормальному :-)
Фоток в интернете для образца - вагон, и маленькая тележка.
Или это Ваше усовершенствование?!
12.07.19 в 16:33
0
Так снято просто.Радиатор вообще холодный во время нагрева
66e1770750cc071b797b879bc2992271.jpg
12.07.19 в 16:36
печатает на Ender 3
0
Так может у тебя с нагревом проблема если пластик движется но упирается в голову. Что за пластик и какая температура?
12.07.19 в 16:41
0
На счёт пластика не готов ответить.Ну ставил 235 и продавливал рукой, из сопла идет струя
12.07.19 в 16:43
0
Давил как с подачи там где шестерёнка так и прямо где екструдер.
Шестерёнка крутиться а пластик не берет.Если подталкивать то идет
12.07.19 в 16:44
печатает на Ender 3
0
Видимо все же прижим плохой. Раз пластик он не тянет.
12.07.19 в 16:50
0
Так ставил шайбу.Или может шестерня плохая?
12.07.19 в 17:01
печатает на Ender 3
0
Вполне возможно что и шестерня слизанная уже. Когда пластик подаешь редуктор проскальзывает, челкает итд? Если нет а просто крутиться а пластик на месте значит точно прижима нет.
12.07.19 в 17:03
печатает на Ender 3
0
Попробуй при подаче пластика слегка пальцами раздвинуть лапки, тем самым усилив прижим, не перестарайся) и посмотри будет идти подача или нет. Явно проблема на поверхности но ты что-то упускаешь)
12.07.19 в 19:19
0
Так и делал.Пластик подавался и все ок.

Для написания комментариев, пожалуйста, авторизуйтесь.