Anycubic i3 проблема с осью X

Подписаться на 3Dtoday
SergeyVP
Идет загрузка
Загрузка
24 Января 2019
192
11
печатает на Anycubic i3 Mega
Вопросы и Ответы
Доброго дня, уважаемые!
Принтер печатал без проблем до вчерашнего дня.
Вчера разобрал хотэнд, протянул, собрал обратно. Включил, выставил ось Z с помощью штангенциркуля, отправил все оси в Home.
И вот тут началось... Сначала затрещали движки оси Z. Остановил, проверил, выровнял, запустил... треск... И так несколько раз. В итоге ось Z села нормально, сейчас все работает.
А вот ось X, которая раньше работала без проблем, сейчас ведет себя абсолютно по свински: движок трещит, головка перемещается медленно, с треском и ТОЛЬКО в сторону концевика.
Нужен совет - куда копать?
Варианты, которые приходят на ум: 1) драйвер оси, 2) шаговик, 3) материнка.

Заранее прошу тапками не кидать и флуд не разводить. Спасибо за понимание и, заранее, за помощь!
Ответы на вопрос

Ответы

24.01.19 в 10:06
печатает на Anycubic i3 Mega
0
Концевики работают? Обычно он начинает трещать когда концевик не срабатывает и стол упирается в ограничитель.
24.01.19 в 10:37
печатает на Anycubic i3 Mega
0
Концевики пищат. Когда головка "ползет" с треском по X нажатие концевика прерывает движение.
24.01.19 в 10:34
0
Трещит значит нет напряжения на одной из обмоток. Больше трещать не из-за чего не может.

Места контактов проверь, вызвони проводку. . Если все контакты в норме ,смотри в сторону драйвера ( врятли драйвер скорее контакты или проводка)
24.01.19 в 10:38
печатает на Anycubic i3 Mega
0
Спасибо, попробую
24.01.19 в 10:34
печатает на Flyingbear P905
0
очень похоже на обрыв одого провода к мотору и ли не правильному подключению обмоток.
Выход из строя шаговика - крайне маловероятно.
Выход из строя материнки (одного из портов контроллера) - маловероятно.
Косяк в контакте провода от драйвера к мотору - очень вероятно. Попробуйте пошевелить провод в разъемах и проверить его на отсутствие механических повреждений по всей длинне.
Не отключали ли Вы провод мотора оси X? Если отключали, то не воткнили ли его, развернув на 180? Очень похоже именно на это.
Попробуйте аккуратно поменять местами провода моторов X и Y и подвигать оси (понимая, что концевики не сработают и быть готовым быстро обесточить). Это поможет выявить неисправность драйвера/материнки или мотора/провода к мотору.
24.01.19 в 10:46
печатает на Anycubic i3 Mega
0
Спасибо Вам за ответ!
Ось X вообще не трогал ни разу. Фишки контактов на моторах китайцами залиты термоклеем (любимый у них способ фиксации соединений по видимому).
Отсутствие контакта... вероятно, согласен. Перетаскивал принтер. Попробую прозвонить.
Провод от Y боюсь не дотянется... у i3 он в основании скрыт. Вернусь с работы, буду посмотреть.
24.01.19 в 10:59
печатает на Flyingbear P905
0
любимый у них способ фиксации соединений по видимому
В первых версиях этого принтера была проблема в том, что при транспортировке эти разъемы выпадали из гнезд материнки.
Проблему стали решать фиксацией разъемов термоклеем.
Вполне возможно, что в вашем экземпляре рука сборщика дрогнула и горячая сопля легла не правильно.
Проведите диагностику соединений на материнке, которая находится в основании принтера.
Добраться туда довольно просто, открутив нижнюю крышку основания.
24.01.19 в 11:03
печатает на Anycubic i3 Mega
0
Как залезть известно, еще перед начальной сборкой вскрывал... проверял, чтобы все разъемы подключены были.
24.01.19 в 11:29
печатает на RepRap
0
Иногда китайские фишки визуально стоят хорошо, а по факту контакта нет. Попробуйте пару раз переткнуть и снова проверьте работу движка, мне помогало.
Кстати, если драйверы на мамке дискретные, то их тоже стоит повтыкать-повытаскивать пару раз, только обязательно перед включением убедитесь, что вернули на место правильно(иногда и перевернув впопыхах можно воткнуть, и со смещением по колодке)!
24.01.19 в 11:36
печатает на Anycubic i3 Mega
0
Спасибо,
Вечером подергаю, по результатам отпишусь.
Trigorilla 8-bit. Драйверы дискретные.
Все ответы еще раз подтверждают, что электроника - наука о контактах.
24.01.19 в 19:36
печатает на Anycubic i3 Mega
0
Спасибо ВСЕМ!
Как и предполагали - отошел разъем на корпусе (верхний красный). Он как раз отвечает за оси X и Z.
Все нормализовалось.
PS. Желаю всем откликнувшимся, чтобы все ваши проблемы решались настолько же просто!

Для написания комментариев, пожалуйста, авторизуйтесь.