Анет А6. Выключается после начала печати.

Подписаться на 3Dtoday
Buba
Идет загрузка
Загрузка
16 Января 2018
580
5
печатает на Mendel Prusa
Вопросы и Ответы
Купили А6. Собрали за 6 часов. Заработал сразу. Без бубнов и проблем. Все двигается, нагревается, экран работает. Энглиш не напрягает!
Однако печатать не хочет!

Судя по проблеме. Дело в блоке питания. Который стабильно нагревает и стол и экструдер. Проверка показала, что в состоянии нагрева может простоять и полчаса. Без проблем.
Но как только начинается движение. Блок питания отрубается напрочь! Включается только после 5ти минутного отдыха.
Белая плюшка с прорезью у плюсов выставлена на 12.5 вольт. Проверено стрелочным прибором.
Понимаю что маловато. Но влуплять 15 вольт побаиваюсь.
Шо делать господа!? Настройку блоков питания. Никто не придумал сделать.
Ответы на вопрос

Ответы

16.01.18 в 18:58
печатает на Delta-X
0
Только при печати отрубается, или при любом движении одного из моторов (проверьте по отдельности)?
16.01.18 в 19:32
печатает на CreatBot DX
0
А если попробовать начать печатать с холодным столом, вообще не нагревая, тоже отрубается? Может БП не тянет просто, мощности хватает на нагрев стола и хотэнда, но как только включается один или несколько моторов - отрубается.
16.01.18 в 19:57
печатает на Mendel Prusa
0
Судя по всему нашел. Но отнесу связистам. Пусть глянут. При изгибе платы. Что то снизу искрит в районе переключателя 110-220. Выкинем и перемычку впаяем.. Завтра отпишусь чего было!
Китаааааййййййй...........:D
01.10.18 в 16:12
печатает на Anet A6
0
и что было? ))
02.10.18 в 17:09
печатает на Mendel Prusa
0
Все банально БП не тянул. Покупать на низкой цене всегда рулетка). Взял старый БП от компа 500вт. Тащит и не пищит)). Воткнул ему вентилятор на 220В. Даже не греется!

Для написания комментариев, пожалуйста, авторизуйтесь.