Ultimaker 2+. Перестали работать моторы.

Подписаться на 3Dtoday
Юрий Бурмистров
Идет загрузка
Загрузка
18 Ноября 2017
301
4
печатает на Ultimaker 2+
Вопросы и Ответы
Здравствуйте, уважаемые знатоки 3D печати!

Вот такая тема:
На Ultimaker 2+ перестали работать моторы. И X и Y и Z и экструдера. Не сами перестали, я помог.
Выяснял причину ударов головки о невидимое препятствие при пробеге между местами печати на скоростях выше 120 мм/с. Предположил, что это мотор Y подклинивает время от времени. Как раз при движении по Y удары и возникали. Подшипники на Y валах (на обоих 8-миллиметровых и на 6-миллиметровом), если их руками подвигать, ходили без ощутимого сопротивления. Поменял местами моторы X и Y. И механически и электрически поменял. А когда плату управления с подключёнными соединениями на место ставил, рванул её нечаянно. Осмотрел после этого, повреждений не заметил и установил на место.
Теперь ни один мотор не подаёт признаков жизни. Ручное управление с энкодера действует. Например, получив команду отправить головку домой, процессор выдерживает паузу и выдаёт сообщение об ошибке: "Не активированы концевики X или Y". Если концевики во время паузы вручную активировать, сообщения об ошибке нет.

Пожалуйста скажите, что я сломал на плате управления и как починить?
Ответы на вопрос

Ответы

18.11.17 в 14:06
печатает на Anet A8
0
18.11.17 в 16:09
печатает на Ultimaker 2+
0
Не оно, к сожалению :)
19.11.17 в 09:37
печатает на Anet A8
0
В любом случае, похоже на отсутствие питания двигателей на драйверах. Думаю, нужно, вооружившись мультиметром, в этом направлении покопать.
20.11.17 в 06:21
печатает на Ultimaker 2+
0
Да, похоже. Но питание двигателей на драйверах есть.

Для написания комментариев, пожалуйста, авторизуйтесь.