Угловате окружности во Freecad при экспорте в STL

Подписаться на 3Dtoday
Ancharas
Идет загрузка
Загрузка
16 Января 2018
453
7
Вопросы и Ответы
Как с этим бороться? Экспорт в сетку простого цилиндра у меня виснет надолго уже при шаге в 1 мм. Может, как-то можно настроить Фрикад так, чтобы при обычном экспорте детали (CTRL-E) было побольше полигонов?
Ответы на вопрос

Ответы

16.01.18 в 21:28
0
в процессе проектирования повысить качество изображения....., в солидворкс так....
17.01.18 в 08:48
0
В солиде это только качество Отображения на экране.
16.01.18 в 22:34
печатает на ZAV-MAX-PRO
0
Паллиатив.. Установите себе SpaceClaim. Простота Freecad и одновременно возможности SolidWorks будут обеспечены.
16.01.18 в 23:44
печатает на Micromake D1
0
У вас просто что-то ненормальное с фрикадом.
У меня довольно-таки объемные и сложные детали перегоняются в STL моментально (версия 0.17, хотя и с 0.16 не было никаких проблем).
Переустановите, предварительно удалив все хвосты специализированным деинсталлятором.
17.01.18 в 01:03
печатает на Delta-X
0
Читать полезно
Вот как в этом сына убедить? :D
17.01.18 в 01:09
печатает на Prusa
4
View -> Workbench -> Mesh design
Затем Edit -> Preferences -> Import/Export -> Mesh formats и делаем поменьше max mesh deviation.
И/или там же Part Design -> Shape view и уменьшаем maximum deviation depending on the model bounding box.
Кто из этих двух больше отвечает за то, что Вам надо, не помню. Но одно из них точно.
17.01.18 в 13:22
0
Спасибо большое! Помогло там, где импорт/экспорт. Я лазил в оба места, но тут есть глюк. По умолчанию стоит значение 0,5000. Я ставил 0,0001, но в результате глюка оно возвращалось на 0,5000. Оказывается, нужно сначала поставить 0,0100 -> ОК -> Снова идем туда и видим значение 10 um. Его уже можно делать меньше.

Для написания комментариев, пожалуйста, авторизуйтесь.