Треск шаговига во время работы....

Подписаться на 3Dtoday
serega2009
Идет загрузка
Загрузка
13 Января 2018
211
6
печатает на Hercules New
Вопросы и Ответы
Трудно описать ситуацию, проще выложить файл со звуком.
Что это может быть?
Вначале печати всё было отлично, но спустя 3 часа начались щелчки...
МП3 файл
температура двигателя 37-39 градусов, драйвер охлаждается нормально.
Уменьшение скорости не влияет ни на что, щелчки продолжаются с большими интервалами. Такое ощущение что что-то внутри задевает. По наблюдениям - щелкает когда двигатель делает полный оборот.
Кинематика Н-bot - ремень натягивается через посадочные отверстия на двигателе.
Если бы это было с самого начала - то можно было бы предположить перекос вала из-за перетянутых ремней, но это появилось спустя несколько часов печати...
Ответы на вопрос

Ответы

13 Янв 14:59
0
Очень похоже, что подшипники развалились или не хватает смазки, вал движка вращается при этом звуке нормально?
13 Янв 19:08
печатает на Hercules New
0
да, с валом проблем нет.
А подшипники как я понял, развалиться могут из-за того что ремень перетянут?
13 Янв 19:31
0
Подшипники разваливаются от чего угодно (недостаток смазки, попадание грязи...), особенно китайские. Для начала нужно попробовать смазать, а потом попробовать поменять...
13 Янв 21:24
печатает на Hercules New
0
Ошибка по Вашей ссылке:
Redirect Loop

Redirection limit for this URL exceeded. Unable to load the requested page. This may be caused by cookies that are blocked.

The browser has stopped trying to retrieve the requested item. The site is redirecting the request in a way that will never complete.

mail.ru уже не помогает в функция DropBox-а?

Хитрость или Умысел?
13 Янв 23:15
печатает на Hercules New
0
А как вложить файл напрямую?
Обычная ссылка на гугл диск...
16 Янв 12:05
печатает на Deltabot Mini
0
Была у меня подобная ситуация, ШД экструдера стал периодически трещать, я думал, что линейный подшипник на рельсах накрылся немного, но звук, как выяснил позже исходил из ШД экструдера. Разобрал его, ничего не нашел, собрал и... все прошло, работает полгода после этого. Предположу, что грязь какая то попала туда, а при разборке ушла.

Для написания комментариев, пожалуйста, авторизуйтесь.