Смещение слоёв по оси Y. Хелп плиз!

Подписаться на 3Dtoday
nanthony
Идет загрузка
Загрузка
5 Октября 2018
354
10
печатает на Flyingbear Ghost
Вопросы и Ответы
Это что ещё за напасть? Слои смещаются относительно друг дружки по оси Y. Это где искать причину? Механика? Маловероятно. Слайсер-генератор - да тоже штука проверенная людьми и рекомендованная производителем. Электроника? Возможно. Всё возможно. Одно точно знаю - мои руки и ДНК тут не причём. Ведь ось Y пришла собранная. Ремешки все натянуты равномерно, движение плавное.

А я тут сижу пишу отчёты про клей. Фигли клей? принтер печатает сикось-накось. Хотя не решив проблему адгезии я бы этого и не узнал бы.
P.S. судя по наличию такого тега это не только моя проблема. Буду искать-читать.
Люди пишут про пропуски шагов. Это возможно, коенчно, но драйвер новый совершенно, механика в состоянии близком к идеальному. Перемещается легко и непринуждённо. Да и уж дюже равномерное смещение происходит. Каждый слой на чуть малую, но одинаковую чуть в сравнении со следующими чутаями.
29ad6f3a793f59841c86644d05809678.jpg
58e31c7e5d0884d0d95698810c6cb06a.jpg
Ответы на вопрос

Ответы

06.10.18 в 00:12
печатает на Micromake D1
1
Да и уж дюже равномерное смещение происходит. Каждый слой на чуть малую, но одинаковую чуть в сравнении со следующими чутаями.
Мне сразу представилось, что валы, по которым движется стол, стоят под наклоном :)
06.10.18 в 00:18
печатает на RepRap
1
Линейные подшипники могут как храповики работать. Если они установлены не соосно к направляющим.
Еще, возможно, занижен ток на драйверах шаговиков. Добавить 0,05В - 0.1B Vref можно.
06.10.18 в 03:40
печатает на Anet A6
1
Замерьте напряжение на драйверах, если есть возможность перекиньте драйвера местами с заведомо исправным.
06.10.18 в 08:01
печатает на RepRap
1
а параметры печати выложите..... прошивку тоже производитель дал, это понятно...... а кинематику и параметры печати вы сами выставляли... ну и да, кинематику заоднем.
06.10.18 в 10:14
печатает на Flyingbear Ghost
1
Господа! Огромная благодарность всем за ответы.
Ночью психанул, разобрал всё до винтика, промыл-промазал, собрал. Печатает уже второй час ни одного косяка :)
Ещё раз всем ОГРОМНАЯ благодарность что отозвались.

Дело было всё-таки в кинематике.
06.10.18 в 11:05
печатает на TEVO Tarantula
0
У меня тоже однажды так стало печатать. Думал с электроникой что-то. А оказалось шестеренка на валу мотора Y разболталась, а это сразу не видно.
07.10.18 в 16:24
печатает на Flyingbear Ghost
1
Тоже Ghost, тоже слои смещались. Проблема была в (а) шестеренках на волах недокрученных, причем прилагавшиеся болтики просто сорвало; (б) недостаточный ток драйверов, выставил все на 0,65 В.
08.10.18 в 11:20
печатает на Flyingbear Ghost
0
Трям-здравствуйте.
Может всё-таки 0,65А? Но в любом случае вопрос: где это выставляется? В дисплей я обтыкался, а в "подошву" станка ещё не залезал.
08.10.18 в 16:13
печатает на Flyingbear Ghost
1
Именно 0,65 В - ток выставляется через Vref. Выставляется на каждом драйвере отдельно (а они прячутся как-раз в "подошве") - там есть крохотный переменный резистор, его и крутить. Я не заморачивался расчетами - для них надо несколько цифр, до которых не так-то просто докопаться; просто все выставил на одно значение, за основу взял ось, где пропусков не наблюдалось - получилось 0,65 В. Измеряется между GND платы в любом месте и собственно переменным резистором. Крутить буквально по паре градусов.
08.10.18 в 23:01
печатает на Flyingbear Ghost
0
Ага, благодарю. Поковыряюсь. Пока, правда, решил все проблемы без подкручиваний. Но буду знать куда лезть.

Для написания комментариев, пожалуйста, авторизуйтесь.