Проблема с экструдером на TEVO Tarantula (Prusa i3)

Подписаться на 3Dtoday
Lemandog
Идет загрузка
Загрузка
22 Сентября 2018
376
6
печатает на TEVO Tarantula
Вопросы и Ответы
Подача пластика при печати первого слоя идёт нормально, а после прекращается. Сопло чистое, если надавить отжав пружину экструдера, капает. Печатаю PLA 1.75, который в комплекте. Шаговый мотор экструдера довольно громко стучит и дергается при попытке работы, не двигая пластик дальше. Пробовал поставить два экструдера (комплектный и "titan"), в обоих случаях такое. Пытался перепрошить, нет результата. Менял настройки шагового двигателя, нет результата. Двигатель менял с другой оси, нет результата. Что это может быть и как исправить?
86e09a85698f6d917f667f7acba56f0d.jpg
Ответы на вопрос

Ответы

22.09.18 в 16:35
печатает на RepRap
0
Снимите трубку и попробуйте как экструдер будет пластик продвигать, соответствует ли длина той, которую вы задали крутилкой.
Попробовать как в ручную продавливается пластик, через сопло.
Калибровку хотэнда делали? выяснить на сколько ваши попугаи соответствуют реальной температуре.
22.09.18 в 17:18
печатает на TEVO Tarantula
0
Я снял трубку и проверил длинну. Да, соответствует, но только без трубки и с малым количеством выдвинутого пластика. Если надеть трубку, опять начинает стучать.
Пластик продавливается свободно через нагретое сопло, почти без усилий.
Калибровку сделать не могу, repetier-host не видит принтер =/ - работаю через карту памяти и Cura
22.09.18 в 16:47
0
Проверьте в прошивке скорость двигателя экструдера, возможно завышена скорость, экструдер тупо направляется.
22.09.18 в 16:51
печатает на Prusa i3 Steel
0
какой у Вас термобарьер? цельнометаллический или с тефлоновой трубкой? подобная проблема была когда стоял цельнометаллический, решилось путем замены на термо.... с трубкой.
22.09.18 в 17:19
печатает на TEVO Tarantula
0
Цельнометаллический, если не получится решить, буду менять, значит
23.09.18 в 08:23
печатает на TEVO Tarantula
0
Оказалось, один из драйверов приводов A4988 был бракованным - сегодня экструдер перестал двигаться совсем, но и до этого был так себе. Попробую выбить привод с продавца...
Спасибо всем за посильную помощь!

Для написания комментариев, пожалуйста, авторизуйтесь.