Почему не работает измерение температуры стола на Anet E10

Подписаться на 3Dtoday
RUSich101
Идет загрузка
Загрузка
23 Июня 2018
133
1
печатает на Anet E10
Вопросы и Ответы
Есть у меня 3D принтер anet E10
Сегодня запустил печать детали Не допечатав даже первый слой принтер остановился с ошибкой Max bed temp (или как то так) Температуру показывал что-то около 130 - 150.
Хотя стол был еле тёплый. Перезагрузка не дала результата. Даже после остывания, включая питание, принтер сразу показывает температуру стола 139 - 145. Попробовал печать на холодном столе, принтер отпечатал десяток столов (минут 15) и опять остановился (судя по всему превышает пороговое значение в прошивке). Открыл коробочку, Достал контакт термистора стола. Значение на дисплее не изменилось. Достал разъем термистор хотэнда, на экране показал температуру хотэнда - 0. Поменял местами, на экране t хотэнда - 26 (и реагирует на нагрев пальцем термистора стола, повышаясь до 30), а t стола показывает такой же.

Внешне на плате беглый осмотр не выявил почернений, но думается мне, что проблема всё таки в плате или разъеме, а не в термисторе или проводах к нему.
В чём может быть ещё проблема, что ещё проверить? Кто сталкивался с подобным на семействе anet, чего делали?

И сопутствующий вопрос: Если заказывать комплектуху, всё равно ждать. Печатать PLA на холодном столе можно, но нужно тогда поднять программный предел по температуре стола, что бы принтер не выключался (от виртуальных скачков температуры).
Какие материалы почитать/посмотреть по поводу перепрошивки anet'ов, какие прошивки и собственно откуда брать?
Ответы на вопрос

Ответы

23.06.18 в 20:18
печатает на Delta-X
1
Термистор закоротило на ноль, либо внутри, либо провода, либо на разъёме "сопля". Был бы в обрыве показал бы ноль градусов. Возможно и вход меги подгорел

Для написания комментариев, пожалуйста, авторизуйтесь.