Не правильно показывает температуру стола Анет А8

Подписаться на 3Dtoday
vadulkin
Идет загрузка
Загрузка
17 Июля 2018
414
9
печатает на Anet A8
Вопросы и Ответы
При простое температура показывает 114. экструдер 25 градусов. В прошивке макс выставлено 120. Когда ставлю на печать (ABS) набирает всего 70-75 при выставленных 120град. Замерял инфракрасным термометром. Пошел замерять мультиметром напряжение датчика на входе из платы, показал 3 вольта, а на экструдере 5. Причем когда запускаются движки то проседает с 3 до 2.5 В. Новая плата дороговато выйдет. Паять умею. Может у кого было подобное. Или все же менять макс температуру в прошивке.
Ответы на вопрос

Ответы

17.07.18 в 22:07
печатает на Ultimaker Original
0
Коротнули видимо. Можно подключить термистор к свободному пину, соответственно прописав его в прошивке.
18.07.18 в 00:27
печатает на Anet A8
0
  • А на какой пин подключить, а то у мя они все заняты. На картинке он идет как Hotbed termistor
    90f612924da40ff36af4b152cf8bd8d7.jpg

18.07.18 в 02:57
печатает на Wanhao Duplicator i3 v 2.1
0
Для начала просто поменяйте разъемы термисторов местами.
И вы не сказали, после чего так стало, или с новья было.

А про проседание напряжения при запуске движков, проверьте напряжение на входе, мож БП не тянет.
18.07.18 в 13:04
0
перемена не даст эффекта, так же как и полное отключение. ( обычно при отключении термисторов принтер высвечивает ошибку и температуру def.)
18.07.18 в 13:18
печатает на Wanhao Duplicator i3 v 2.1
0
Если проблема в термисторе, то еще как эффект будет.
18.07.18 в 13:05
0
В этом случае поможет только ремонт платы, на плате сгорел или замкнул конденсатор, если его заменить будет все ок.
18.07.18 в 16:36
печатает на Anet A8
0
Вообщем на столе был плохой контакт силового провода (массы) Коннектор расплавился видимо и коротнуло там. Обнаружил когда при печати деталь отошла. Выдернул провода из из коннектора и припаял провода на прямую к столу. При вкл смотрю температура уже не та. Поменял местами с экструдером. Все ок. Температуру стола показывает 30 в покое. Соответственно экструдер +110. Про просадку заметил что только этот пин проседает. Сегодня еще замерил и падает до 2.1 вольт.
22.07.18 в 23:34
печатает на RepRap
0
Решилась проблема? Если при смене датчиков показания на экране меняются местами, то плата целая. Проблема скорее всего в районе пайки к столу. Где-то присутствует паразитный контакт. Возможно через алюминиевый стол, возможно активный флюс.
24.07.18 в 15:12
печатает на Anet A8
0
Не. Со столом все норм. У меня с платой что то. На входе датчика стола напряжение скачет от 2 до 3. Если просто прогреть стол до 120 а потом запустить печать, то с 120 пригнет до 128. В принципе смирился с этим. Деталь не отходит. По факту стол нагревается до 80

Для написания комментариев, пожалуйста, авторизуйтесь.