Мотор экструдера крутится слишком медленно

Подписаться на 3Dtoday
makerStas
Идет загрузка
Загрузка
17 Мая 2018
328
10
печатает на Hercules New
Вопросы и Ответы
Ребят, подскажите, может кто-то сталкивался. Принтер работал нормально, но вдруг перестал подавать пластик. При прогоне 100 мм, выходит только 20 мм на холодном экструдере. При изменении параметров в DEFAULT_AXIS_STEPS_PER_UNIT результат не меняется, всегда выходит 20 мм.
Ответы на вопрос

Ответы

17.05.18 в 16:59
печатает на Flyingbear P905X Large
0
Ток? Температура на моторе, драйвере?
17.05.18 в 17:01
печатает на Flyingbear P905X Large
0
И да, в прошивке ты меняешь, а в еепроме что?
17.05.18 в 20:28
печатает на Hercules New
1
что такое еепром?)
18.05.18 в 05:48
печатает на Wanhao Duplicator i3 v 2.1
0
Значит в нем и проблема. Прошивка Марлин?
21.05.18 в 09:27
печатает на Hercules New
0
да
21.05.18 в 18:52
печатает на Hercules New
0
Дружище, спасибо тебе! Реально был разкомментирован eeprom, сбросил настройки и все заработало
17.05.18 в 17:05
1
Принтер работал нормально, но вдруг перестал подавать пластик.
Вот здесь мало информации.
Вдруг просто само собой ничего не может происходить.
17.05.18 в 17:41
печатает на Anet A6
0
Рекомендую для начала прозвонить провода, идущие в ШД. Шлейф постоянно гнется при печати, проводочки там тоненькие, могли переломиться со временем. При прозвонке имеет смысл покачивать провода около двигателя.
17.05.18 в 20:27
печатает на Hercules New
0
менял моторы и драйверы, всегда работает одинаково
17.05.18 в 19:00
печатает на Micromake D1
3
При прогоне 100 мм, выходит только 20 мм на холодном экструдере
Везунчик!
У меня на холодном экструдере вообще ничего не выдавливается, то есть он просто не включается... :)

Для написания комментариев, пожалуйста, авторизуйтесь.