Помогите с Anycubic Kossel Linner

Подписаться на 3Dtoday
Nec3009
Идет загрузка
Загрузка
20 Февраля 2017
1221
6
Вопросы и Ответы
Добрый вечер. Подскажите пожалуйста. Полазил на форумах, почитал статьи и ничего не понял в общем....
Собрал вчера принтер, все настроил, откалибровал координаты. Запускаю пробную печать на ABS пластике, принтер греет экструдер максимум до 130(настроен на 205) градусов и дальше не "прет" так сказать. Блок питания 12 вольт на 6 ампер, судя по этикетке на самом блоке. Провода на ардуино закреплены идеально. В моем принтере идет еще стол с нагревом, но я пока его не ставил и в прошивке отключил его. В чем может быть проблема? Может быть что температуру показывает неправильно и на экструдере реально больше?
Ответы на вопрос

Ответы

20.02.17 в 22:27
печатает на Kossel Kit
0
Какое напряжение на бп во время нагрева? Какого сечения провода? Не греются? Термистор верный в прошивке выбран?
20.02.17 в 22:33
печатает на Kossel Kit
0
Если есть подозрения, что врёт датчик, попробуйте по чуть чуть подать пластик, если пойдёт через сопло бодро - врёт, не пойдёт - нет нагрева, тк 130 мало для абс
21.02.17 в 11:51
печатает на Ultimaker 2 Extended+
0
Только тогда надо отключить защиту. Да и вредно это, если не врет термистор.
21.02.17 в 00:39
печатает на Prusa
1
Такое еще могет быть если нагреватель стоит на 24 вольта вместо 12. А вообще первое это проверить напряжение на нагревателе. Второе замерить сопротивление нагревателя. Вот по этим данным можно будет дальше кумекать.
21.02.17 в 03:22
печатает на Ultimaker 2
0
Такое бывает,если не правильно настроен ПИД, в прошивке может стоять ограничение на диапазон и просто не хватает дури.
21.02.17 в 11:52
печатает на Ultimaker 2 Extended+
0
Хорошо бы термопарой проверить.

Для написания комментариев, пожалуйста, авторизуйтесь.