burglar
burglar
Подписчиков
0
Постов
0
3D-моделей
0

Блог burglar

МКС sbase V1.3. Не включается нагревательный элемент нотенда второго экструдера.

burglar
Идет загрузка
Загрузка
10 Декабря 2017
75
печатает на ZAV-MAX-PRO
2 ответа
Добрый день. Подключил плату МКС sbase V1.3. Все работает кроме нагревателя хотенда второго экструдера. Мотор крутит. Датчик температуру показывает правильно. Так же не мигает светодиод на плате при включении нагревателя. В конфиге второй экструдер активирован. Кто с таким сталкивался. И как лечить?
Ответить на вопрос

Паркуй X/Y перед Z

burglar
Идет загрузка
Загрузка
15 Августа 2017
219
печатает на ZAV-MAX-PRO
4 ответа
Добрый день. Что значит это сообщение Паркуй X/Y перед Z ? Периодически выскакивает. Marlin 1.1.4
Ответить на вопрос

Настройка второго экструдера в Marlin 1.1.x

burglar
Идет загрузка
Загрузка
13 Августа 2017
214
печатает на ZAV-MAX-PRO
5 ответов
Добрый вечер. Есть ли какие особенности конфигурации Marlin 1.1.4? В общем, в старых прошивках все работает, а последние не могу заставить. В меню, на экране во вкладке действия получается так:

Экструдер
Экструдер 1
Экструдер 2

Что не так делаю?
Ответить на вопрос

Стук, пропуски шагов второго экструдера при печати. МКС 4240-400

burglar
Идет загрузка
Загрузка
6 Августа 2017
178
печатает на ZAV-MAX-PRO
9 ответов
Добрый вечер. Принтер ZAV MAX Pro c двумя экструдерами.
На втором экструдере не могу победить стуки, естественно пропуски шагов при печати, при этом в Pronterfase, даже на скорости 300 мм все работает нормально, хоть всю катушку выдави.
Шаговые моторы МКС 4240-400. Драйвера DRV8825. Ток на шаговые моторы рассчитывался по формуле Vref = Current Limit / 2.
Vref = 1а/2=0,5. Увеличивал до 0.9 , при этом мотор сильно начинал греться.
Пружина в экструдере не причем, давит нормально.
Слайсер slic3r, пробовал в cura, то же самое
Что за чертовщина и как с ней бороться?
Ответить на вопрос

Не корректная работа оси Z

burglar
Идет загрузка
Загрузка
6 Июля 2017
168
печатает на ZAV-MAX-PRO
6 ответов
После калибровки, стол не доезжает до сопла 0.3 мм. Все началось после
установки CURA 2.6.1. Она вообще не захотела работать, даже модель в нее не загружалась, снес, даже реестр почистил. Но теперь толком не получается откалибровать стол. Стоит оптический концевик по оси Z, работает четко.
В Pronterface при калибровке стол подъезжает как надо, отправляешь на печать во всех слайсерах не доезжает 0.3 мм.
Как с этим бороться?
Ответить на вопрос

Профиль пользователя

О пользователе burglar

  • Василий
  • Зарегистрирован: 11 месяцев назад
  • Был на портале: 01.01.1970 03:00
  • Рейтинг: 2
  • Месячный рейтинг: 0
  • Печатает на ZAV-MAX-PRO

Контакты burglar

  • Гуково, Ростовская обл., Россия
  • burglar.v@mail.ru

Подписки 3

Избранные 3D-модели

Не найдено